Very slow loading and Error 502 Bad Gateway

Welcome to Cruise Critic! If you'd like to participate on our forums by joining in the conversation, please Register Now! Be sure to visit our FAMOUS Roll Call forums, where you can meet other cruisers sailing with you and share a tour or shore excursion and SAVE MONEY!

Report Bugs & Glitches

Report Glitches and Bugs You Find

Please Use New Thread Button

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
All times are GMT -4.
The time now is 08:25 PM.
#1
NYC
6,964 Posts
Joined Sep 2009
For about a week, the site is very slow to load and it sometimes out giving me a Error 502 error message. I tried different PC and different internet connections, nothing works. This is the errror i get:
Expand Signature
Collapse Signature

Sailed:
Carnival Miracle (2009), Carnival Glory (2010), Carnival Splendor (2013,2014), Carnival Vista (2016), Carnival Sunshine (2017)
Norwegian Gem (2012,2015), Norwegian Breakaway (2014)
#4
Virginia
421 Posts
Joined Aug 2009
This is an extremely buggy release which none of the staff or developers will acknowledge. They have ignored criticism of the "Research" bug in spite of the fact that no one likes it (to put it mildly). I don't understand the request for feedback when it will simply be ignored.
#5
NYC
6,964 Posts
Joined Sep 2009
it took me about 1 hour to access the site. i keep getting the error message in my screenshot. any updates on whats going on?
Expand Signature
Collapse Signature

Sailed:
Carnival Miracle (2009), Carnival Glory (2010), Carnival Splendor (2013,2014), Carnival Vista (2016), Carnival Sunshine (2017)
Norwegian Gem (2012,2015), Norwegian Breakaway (2014)
#8
Romsey England
11,566 Posts
Joined Mar 2009
Has happened to me a few times, though not a big deal cos I almost-always get in a few minutes or very occasionally a few hours later.
But I've also had the occasional alert that Cruise Critic is unsafe.
And I've had both "bad gateway" or similar, and "unsafe" alerts, with other equally reputable and frequently-used websites.
Sometimes I'll have that problem on my steam-powered desk-top but not my I-Pad and sometimes vice-versa, even though my I-Pad is wi-fi'd from my home router.
I put it down to poor signal or mice in the machinery or a combination of both.

With these and other various glitches (like the gods suddenly deciding to put e-mails from frequently-used contacts into my junk folder) I do wonder why aircraft - all nowadays computer-controlled - don't all fall out of the sky.

JB
Expand Signature
Collapse Signature
Anyone who looks like their passport photo is too ill to travel (Will Kommen)
#9
NY
98 Posts
Joined Apr 2011
Originally posted by retafcruiser
This is an extremely buggy release which none of the staff or developers will acknowledge. They have ignored criticism of the "Research" bug in spite of the fact that no one likes it (to put it mildly). I don't understand the request for feedback when it will simply be ignored.
I've wondered the same thing myself. The admins say they're aware of a glitch & working on it, but that's all they say. Sure would be nice to get some sort of communication from them.

Sent from my VS980 4G using Forums mobile app