Jump to content

How to post pictures ??


IflyWithDi
 Share

Recommended Posts

Oh wait, I see you are using Tapatalk.

 

I am talking about on the desktop website version of the Cruise Critic Forums. That has entirely different behavior from the apps.

Phew, thought I was crazy.

Gotcha, I never post pics on website anymore.

 

Sent from my SM-G965U using Tapatalk

Link to comment
Share on other sites

Gotcha, I never post pics on website anymore.

 

Sent from my SM-G965U using Tapatalk

Well crud, my method only shows one image on the desktop web interface, but on the forums android app, I see two when I've used my method. Back to the drawing board. Edited by Shellbelle28
Link to comment
Share on other sites

Well crud, my method only shows one image on the desktop web interface, but on the forums android app, I see two when I've used my method. Back to the drawing board.
Good luck

 

My problem is once you figure something out, they change it.

 

Sent from my SM-G965U using Tapatalk

Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Forum Jump
    • Categories
      • Forum Assistance
      • ICYMI Cruise Critic Live Special Event: Q&A with Silversea Cruises
      • New Cruisers
      • Cruise Lines “A – O”
      • Cruise Lines “P – Z”
      • River Cruising
      • ROLL CALLS
      • Digital Photography & Cruise Technology
      • Special Interest Cruising
      • Cruise Discussion Topics
      • UK Cruising
      • Australia & New Zealand Cruisers
      • Canadian Cruisers
      • North American Homeports
      • Ports of Call
      • Cruise Conversations
×
×
  • Create New...