Jump to content

How to post pictures ??


Recommended Posts

I found myself a workaround to avoid using an outside photo hosting site to embed a photo in posts created via the Cruise Critic website. Maybe I'm not the first, but it's a revelation to me! I found myself constantly jumping onto my phone to the Cruise Critic Forums app to more easily upload photos, but that was much harder for typing. Today I figured out a way to embed images directly into the body of a post (as opposed to simply having a link created by upload feature) via Cruise Critic web boards without hosting it elsewhere.

 

1. Change editor mode to "advanced"

2. Click the attachments paper clip icon and use it upload your image. This places a link to your image at the bottom of your post

3. Preview your post and from the preview, click on the newly created link for your image and open in a new window. When the link opens copy the URL of the image

4. Go back to editing your post and with the cursor placed at the position in the text where you would like your photo to appear, click the "mountain" insert image icon and paste the URL you copied into the pop up box that says "please enter the URL of your image"

5. Voila, your photo is now hosted by cruise critic and actually displayed in your post instead of only a clickable link.

 

 

Is this a crazy way to do something others have already discovered a much simpler method to achieve?

attachment.php?attachmentid=426739&d=1534359816

20180815_110200.thumb.jpg.3900cf3b5d09d8c26cc4a9cbefa10148.jpg

Link to post
Share on other sites
Oh wait, I see you are using Tapatalk.

 

I am talking about on the desktop website version of the Cruise Critic Forums. That has entirely different behavior from the apps.

Phew, thought I was crazy.

Gotcha, I never post pics on website anymore.

 

Sent from my SM-G965U using Tapatalk

Link to post
Share on other sites
Gotcha, I never post pics on website anymore.

 

Sent from my SM-G965U using Tapatalk

Well crud, my method only shows one image on the desktop web interface, but on the forums android app, I see two when I've used my method. Back to the drawing board. Edited by Shellbelle28
Link to post
Share on other sites
Well crud, my method only shows one image on the desktop web interface, but on the forums android app, I see two when I've used my method. Back to the drawing board.
Good luck

 

My problem is once you figure something out, they change it.

 

Sent from my SM-G965U using Tapatalk

Link to post
Share on other sites
  • 3 weeks later...
Gotcha, I never post pics on website anymore.

 

Sent from my SM-G965U using Tapatalk

 

Try the Cruise critic app, ifs fast and has two methods of posting pictures including right from phone as you, see other message from phone

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Forum Jump
    • Categories
      • Forum Assistance
      • SPECIAL EVENT: Q&A with Alberto Aliberti, President of Atlas Ocean Voyages
      • SPECIAL EVENT: Q&A with RiverCruising, the River Cruise Experts
      • New Cruisers
      • Cruise Lines “A – O”
      • Cruise Lines “P – Z”
      • River Cruising
      • ROLL CALLS
      • Digital Photography & Cruise Technology
      • Special Interest Cruising
      • Cruise Discussion Topics
      • UK Cruising
      • Australia & New Zealand Cruisers
      • North American Homeports
      • Ports of Call
      • Cruise Conversations
×
×
  • Create New...