Jump to content
LauraS

How to Display (Embed) Your YouTube Video in Your Post

Recommended Posts

We just added a new function that will allow you to embed your video into your posts on the forum.

 

To do this, create your post by clicking on the New Thread button (or Post Reply), as you always do.

 

In the MESSAGE area, post the VIDEO number of your YouTube video only. That's the number that appears after v= (see it here bolded in red: http://www.youtube.com/watch?v=47dj3psed_k) like this:

 

47dj3psed_k

 

HIGHLIGHT the movie number.

 

Then, on the post editor toolbar look for the YouTube icon; it looks like this: yt-brand-downloads-icon-for-web.png and click on it. Press SUBMIT NEW THREAD

 

[YOUTUBE]47dj3psed_k[/YOUTUBE]

 

Done!

 

Laura

Share this post


Link to post
Share on other sites

No luck posting youtube videos.

 

Where is the youtube icon? WHen I put the youtube code in, I don't see icon. Help!

Share this post


Link to post
Share on other sites
Vimeo would be nice as well if possible?

 

Just wanted to do a friendly follow up for some Vimeo love! :D

 

I "almost" got it to work. When I am initially making a post and click the Insert Link button I just paste in all of the embed code from Vimeo. The video will then show up right in here and be playable! Yeah, a good start!

 

However, as soon as you hit Submit or Preview for your post it is completely blank. Boo :(

 

Any updates if Vimeo embedding is in the works or has anyone figured out how to do it yet???

 

Thanks!

Share this post


Link to post
Share on other sites

Testing Vimeo embed. see my Vimeo question below.

Edited by FRMPEI

Share this post


Link to post
Share on other sites

I am attempting to download videos from iPhone or Android Tablet to my You Tube channel and I keep getting an error message...

 

it was working up until a couple of week ago now it keeps saying sorry can't upload try again later...

 

Any one know what that's about?

 

Thanks.

Share this post


Link to post
Share on other sites

https://youtu.be/r3o_Usun5QE

 

Just a short video I took of our cabin (U88) in January 2017 (grand suite). I should have left the video making to the professionals ! LOL The fan hanging from the ceiling is mine. I took a 10 inch box fan and used superglue to attach extra strong magnets from my local hardware store. It works great and stays in place. Hope my video helps anyone wanting to see this cabin before booking.

Share this post


Link to post
Share on other sites

Was there ever a resolution for this? I'm getting the same problem "blank" post even with a YouTube video code.

 

Lisa N.

Share this post


Link to post
Share on other sites

ok Can some one please show (using a youtube video may help) how video can be embedded into a long post!

 

I cannot find a 'v' number and anything I do leads to an error.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×