Jump to content
cruise kitty

MERGED: SERVER ERRORS ... error message "MySQL server has gone away"

Recommended Posts

So glad I finally got here.  I can load Celebrity, HAL and the departure forums.  But no RCL last night or today.

It seems crazy to me how one can get to one and not the other.

Share this post


Link to post
Share on other sites

At least I know what it "is" now:

 

The MySQL™ software delivers a very fast, multithreaded, multi-user, and robust SQL (Structured Query Language) database server. MySQL Server is intended for mission-critical, heavy-load production systems as well as for embedding into mass-deployed software. Oracle is a registered trademark of Oracle Corporation and/or its affiliates. MySQL is a trademark of Oracle Corporation and/or its affiliates, and shall not be used by Customer without Oracle's express written authorization. Other names may be trademarks of their respective owners.

Share this post


Link to post
Share on other sites

Add My SQL server to the missing.  This is truly frustrating as it happens way too often.  

Edited by dfish

Share this post


Link to post
Share on other sites
39 minutes ago, parrotfeathers said:

At least I know what it "is" now:

 

The MySQL™ software delivers a very fast, multithreaded, multi-user, and robust SQL (Structured Query Language) database server. MySQL Server is intended for mission-critical, heavy-load production systems as well as for embedding into mass-deployed software. Oracle is a registered trademark of Oracle Corporation and/or its affiliates. MySQL is a trademark of Oracle Corporation and/or its affiliates, and shall not be used by Customer without Oracle's express written authorization. Other names may be trademarks of their respective owners.

Thanks...obviously MySQL is unable to handle CC & the previous system had fewer issues than the new system.

Share this post


Link to post
Share on other sites

Jenn...in addition to the MySQL server going away message I sometimes get this message which might help with troubleshooting the problem.

 

AB9F5F90-13C9-48A7-B686-E473BE9B680F.jpeg

Edited by Astro Flyer

Share this post


Link to post
Share on other sites
On 1/14/2019 at 9:15 AM, CC Help Jenn said:

Let me know if anyone is still getting the error - I was told it was an issue during maintenance yesterday and that it shouldn't be an issue any longer.  However I just wanted to double check that everyone is able to access their forums today 🙂

 

Happy Monday

 

I have repeatedly gotten the error message today, January 21 when trying to access the “main” boards for the cruise lines. I’m still able to access less busy boards such as Ports of Call. They are slow but do eventually load.

Share this post


Link to post
Share on other sites

I am starting to research other cruise message boards, since CC is so unreliable now. 

Share this post


Link to post
Share on other sites
1 minute ago, pcur said:

I am starting to research other cruise message boards, since CC is so unreliable now. 

 

😢It’s very frustrating, isn’t it? 

Share this post


Link to post
Share on other sites
18 minutes ago, Cindy said:

 

I have repeatedly gotten the error message today, January 21 when trying to access the “main” boards for the cruise lines. I’m still able to access less busy boards such as Ports of Call. They are slow but do eventually load.

yup, getting alot of error 500 today also.

 

An error occurred (500 Error)

We're sorry, but a temporary technical error has occurred which means we cannot display this site right now. 
MySQL server has gone away
You can try again by clicking the button below, or try again later.

seems like the database server is overloaded with requests and cant handle the traffic

 

Edited by fstuff1

Share this post


Link to post
Share on other sites
3 minutes ago, Cindy said:

 

😢It’s very frustrating, isn’t it? 

Yes, it is.  I can get to the main boards page, Cruise Air, Cruise Fashion, Friends of Cruise Critic, but no cruiseline boards.

Share this post


Link to post
Share on other sites

Ooops, Norwegian board came back late night & was fine earlier this morning, UTC time & then, boom - 500 error, again.  NCL's Roll Call forum is working, however. 

 

Roll Calls are still working, not a total meltdown but pretty annoying.  Heads shaking & eyes rolling, someone isn't delivering the promised performance benchmark ... IMHO.  

 

This SQL cloud-based database - partial server shutdown and going offline, getting to be rather frustrating, aggravating ... whether this is a scheduled maintenance or unscheduled one, it should not - common sense logics - be done in the middle of the day when end user traffic to the sites are expected.  

 

What else can we say ... 

 

 

Edited by mking8288

Share this post


Link to post
Share on other sites
5 minutes ago, pcur said:

I am starting to research other cruise message boards, since CC is so unreliable now. 

Would love to know how to do this......I'm getting very tired of all the problems with CC....having more of them last night and today 1/20 & 1/21......Why can't CC fix this since it's affecting many of it's users !!!!!!!

Share this post


Link to post
Share on other sites

At the very least, CC could put out a statement asking for patience or otherwise. 

 

Glenn

Share this post


Link to post
Share on other sites
3 minutes ago, Grburkart said:

At the very least, CC could put out a statement asking for patience or otherwise. 

 

Glenn

Since implementing the new system one time they had a green banner at the top of forums to notify us about an upcoming scheduled outage for maintenance.

 

By reading Jenn’s earlier post it appears the recent unavailability of forums is an unanticipated failure & not any scheduled maintenance outage.  Not many have located this thread which unfortunately doesn’t provide much information from CC about it’s status.

 

Guess these continuing issues shouldn’t be a complete surprise after the couple of days outage to implement the new system dragged on for nearly a week.  I’m not an IT expert but based on these recurring outages whoever they got to make the changes still hasn’t been able to provide a reliable system nearly 4 months after implementation.

Share this post


Link to post
Share on other sites

I've been getting the error on the RCI forum since last night.  Makes me wonder if CC didn't hire some of RCI's 'Stellar' IT staff.

Share this post


Link to post
Share on other sites
31 minutes ago, Astro Flyer said:

By reading Jenn’s earlier post it appears the recent unavailability of forums is an unanticipated failure & not any scheduled maintenance outage.  

 I agree.  

Share this post


Link to post
Share on other sites

 

2 hours ago, parrotfeathers said:

At least I know what it "is" now:

 

The MySQL™ software delivers a very fast, multithreaded, multi-user, and robust SQL (Structured Query Language) database server. MySQL Server is intended for mission-critical, heavy-load production systems as well as for embedding into mass-deployed software. Oracle is a registered trademark of Oracle Corporation and/or its affiliates. MySQL is a trademark of Oracle Corporation and/or its affiliates, and shall not be used by Customer without Oracle's express written authorization. Other names may be trademarks of their respective owners.

 

Robust.  Really?

Share this post


Link to post
Share on other sites
1 hour ago, pcur said:
1 hour ago, pcur said:

I am starting to research other cruise message boards, since CC is so unreliable now. 

 

Peggy, can you please share what other boards you use, since CC is temporarily DOA? Thanks.

Share this post


Link to post
Share on other sites

Okay -- very frustrated -- twice I have been able to open the HAL board -- saw that other people are able to post.  But when I open a thread, all I get is the SQL message.

 

Why can some people post and others are not able to?

Share this post


Link to post
Share on other sites

Is anyone else experiencing very slow loading on this thread?

 

That’s happening to me & wondering if this thread will also slowdown to crash.  When that happens I eventually get a message when the page fails to load that I am not connected to the internet.  That is not true because it’s not happening on any other websites but only on CC.

Edited by Astro Flyer

Share this post


Link to post
Share on other sites

The "upgrade" was bad enough but this reliability issue is really something that shouldn't be happening in this day and age.. They need to find a solution whether it be different servers or different programmers. 

Share this post


Link to post
Share on other sites

I am relieved to know it isn't my computer. I was going crazy not being able to access the boards.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Forum Jump
    • Categories
      • Q&A with Daniel Skjeldam, CEO Hurtigruten
      • Win a 7-Night Romantic Danube Luxury River Cruise with AmaWaterways
      • Forum Assistance
      • New Cruisers
      • Community Contests
      • Cruise Lines “A – O”
      • Cruise Lines “P – Z”
      • River Cruising
      • ROLL CALLS
      • Digital Photography & Cruise Technology
      • Member Cruise Reviews
      • Special Interest Cruising
      • Cruise Discussion Topics
      • UK Cruising
      • Australia & New Zealand Cruisers
      • North American Homeports
      • Ports of Call
      • Cruise Conversations
×