Jump to content
cruise kitty

MERGED: SERVER ERRORS ... error message "MySQL server has gone away"

Recommended Posts

29 minutes ago, coevan said:

 

 

well then maybe you should tell us what's going on

 

Relax. He’s a forum moderator not a Cruise Critic programmer. 

Share this post


Link to post
Share on other sites

Why is this happening when I try to view RCL, NCL boards?  It says server is not responding.  Any suggestions on how to fix this?

Share this post


Link to post
Share on other sites
56 minutes ago, Charles4515 said:

 


MySQL itself is not the problem. The problem is either the new forum software, operator error, hardware issues or a combination of those. If CC is outsourced then they could demand a refund from whoever is running it. Or they could be doing it in house. I doubt CC is running on a server in Laura’s office but you never know....likely the server is in the cloud. The team that Jenn has mentioned could be outsourced or in house.


Sent from my iPhone using Tapatalk

 

 

I agree, I also think that the servers, switches and routers they are using are undersized, because it only hits on weekends and holidays when a lot of people are not at work or are stuck inside due to weather.

Share this post


Link to post
Share on other sites
Just now, MeganGC1983 said:

Bring back the app!! 

Yes!!! 👍  Since it was eliminated I spend much less time participating on CC.

Share this post


Link to post
Share on other sites

Heads up / FYI ...

 

Check your favorite forum, maybe log out & log back in again ... Norwegian forum seemed to be back, at the moment - still a bit sluggish.  Probably a fair # of CC addicts gave up, reducing demands on the DBMS cloud server, easing bandwidth & processing bandwidth, or whatever.  

 

Enjoy it while it last, until the next cycle of partial forum failure.  

Share this post


Link to post
Share on other sites
9 hours ago, Ashland said:

Would love to know how to do this......I'm getting very tired of all the problems with CC....having more of them last night and today 1/20 & 1/21......Why can't CC fix this since it's affecting many of it's users !!!!!!!

Just a general google search came up with several.

Share this post


Link to post
Share on other sites
1 hour ago, mking8288 said:

Heads up / FYI ...

 

Check your favorite forum, maybe log out & log back in again ... Norwegian forum seemed to be back, at the moment - still a bit sluggish.  Probably a fair # of CC addicts gave up, reducing demands on the DBMS cloud server, easing bandwidth & processing bandwidth, or whatever.  

 

Enjoy it while it last, until the next cycle of partial forum failure.  

 

Reminds me of 1995 AOL when more people would dial up at busy times of the day to connect and then you'd suddenly get kicked off with that dreaded "Goodbye!" and get disconnected. Then it would take multiple attempts to log back on and sometimes you couldn't. It's incredible that it still happens with websites almost 25 years later! Are we going forwards or backwards?! 

Share this post


Link to post
Share on other sites
4 hours ago, Charles4515 said:

 


MySQL itself is not the problem. The problem is either the new forum software, operator error, hardware issues or a combination of those. If CC is outsourced then they could demand a refund from whoever is running it. Or they could be doing it in house. I doubt CC is running on a server in Laura’s office but you never know....likely the server is in the cloud. The team that Jenn has mentioned could be outsourced or in house.


Sent from my iPhone using Tapatalk

 

 

I usually get the same message everybody else but last night I got an error the said that said couldn't connect to Cloudfront. Not a tech person so have no idea what that means.

Share this post


Link to post
Share on other sites
  I usually get the same message everybody else but last night I got an error the said that said couldn't connect to Cloudfront. Not a tech person so have no idea what that means.    

 

 Someone with knowledge in website hosting should correct me if this is not right but as I understand it MSQL will be running on a host server (s). So will the forum software. CC would be using a hosting service. One that supports the Invision board software. Not all can. Then they are using a distribution network (CloudFront) to speed up distribution. The issues would be on the host server. Could be configuration of MSQL, configuration of Invision ( the forum software), not enough bandwidth....  

 

The tech team is probably the hosting service.

 

 

Share this post


Link to post
Share on other sites
10 hours ago, parrotfeathers said:

 

Last couple of weeks (when it works) forum loads and says sign in.  Before I can sign in, it reloads with me already signed in.  I always stay signed in.  Not sure who to tell.

 

It has been that for for me too since the switch over. The time it takes to load both is almost as long as logging in manually IMO.

 

9 hours ago, Host Clarea said:

 

That would be a real shame Andrew.

 

I agree but I love doing it “Live” not after a 6 hour loss of CC.  I know there’s nothing you can do but at times you must fell like throwing your hands in the air in submission.  Quite a few regulars have left or severely limited their posts and eventually they will just leave. 

 

9 hours ago, coevan said:

well then maybe you should tell us what's going on

 

I suspect Bob would like to know what’s going on. 

 

10 hours ago, singinalot said:

 

That makes me so sad 😢😢😢 dang it CC get ur server together

 

I hope they can get it together too.  I have done a “live” without the App and it was OK, but not as easy. I’m toying with a semi-live with night time updates.  The other idea I’m playing with, and have thought about before, is a photo review.  

 

Literally photos with no words. Just pictures. At least I wouldn’t be wasting my time typing and it would not take a lot of time to catch up if CC is down for hours. 

Share this post


Link to post
Share on other sites

I am also getting the "Something went wrong, Error code: EX1052" message intermittently, but it seems to be OK when I refresh.

Share this post


Link to post
Share on other sites

Sorry if this is the wrong place to ask this, but it seems to happen only here so...

 

I have frequently been getting this message when I try and view this board.   It has only happened on this board, and I can still see and read others (like my roll call, or the St Thomas board)

Anyone else seen this, or know what it is or how to fix it???

 

An error occurred(500 Error)

We're sorry, but a temporary technical error has occurred which means we cannot display this site right now. 

MySQL server has gone away

You can try again by clicking the button below, or try again later. 

Try again
Edited by ULCajunCruiser
add shading

Share this post


Link to post
Share on other sites

It's a known issue.  There's a "technical" board  and I and others have posted about it.  It's random, but they do need to fix it.  Here's the thread: 

 

Edited by BND

Share this post


Link to post
Share on other sites

if you look at the error you can see the site is now hosted in the Amazon cloud the error seems to show a configuration error or has been stated they did not purchase a right size server but with AWS you can usually change it.

 

Unfortunate since some people are looking for timely information.

 

I pretty much just look at the digest that is emailed to me the new web site is just not an improvement over the old one.

 

Change should be for the better not for the sake of change.

Share this post


Link to post
Share on other sites
16 hours ago, Vict0riann said:

The other problem I have, and it happens all week, not just on the weekend, is when I try to log in I get this:

 

879371012_ScreenShot2019-01-21at2_38_42PM.thumb.png.ca26fc2bb4ed85e2dd0cfc4756d181d1.png

 

After 30 seconds or so, the page re-loads, and I am allowed in.  Annoying, and time consuming.

Oh, that’s been happening to me since day one. Sometimes I even have to sign in again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Forum Jump
    • Categories
      • Q&A with Daniel Skjeldam, CEO Hurtigruten
      • Win a 7-Night Romantic Danube Luxury River Cruise with AmaWaterways
      • Forum Assistance
      • New Cruisers
      • Community Contests
      • Cruise Lines “A – O”
      • Cruise Lines “P – Z”
      • River Cruising
      • ROLL CALLS
      • Digital Photography & Cruise Technology
      • Member Cruise Reviews
      • Special Interest Cruising
      • Cruise Discussion Topics
      • UK Cruising
      • Australia & New Zealand Cruisers
      • North American Homeports
      • Ports of Call
      • Cruise Conversations
×