Jump to content
Cruise Critic Community
Charles4515

New version of Tapatalk for Apple mobile devices has been released that is compatible with CC

Recommended Posts

Version 8.1.0 of Tapatalk for iOS has been released in the Apple App Store. You should be able to log in to Cruise Critic. I installed it on my iPad and was successful. Posting now with the new version. ( I have been running the beta on my iPhone but not on my iPad)

If log in does not work when you open the update I suggest going to the “Me” section, settings and clear the cache. You should be able to log in from “Home”. If you don’t see Logon in Home pull down.

 

I suspect people are not going to love the log in process.

 

 

 

 

 

 

Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites


I suspect people are not going to love the log in process.




You have that right. I did a couple posts from my iPhone, but it appears we have to log in more often than the website.

Either I am inpatient waiting for the second page of threads to load on the cruise line forum, or it doesn’t load.

It is much quicker to read my subscribed threads.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
18 hours ago, Charles4515 said:

 

Version 8.1.0 of Tapatalk for iOS has been released in the Apple App Store. You should be able to log in to Cruise Critic. I installed it on my iPad and was successful. Posting now with the new version. ( I have been running the beta on my iPhone but not on my iPad)

If log in does not work when you open the update I suggest going to the “Me” section, settings and clear the cache. You should be able to log in from “Home”. If you don’t see Logon in Home pull down.

 

I suspect people are not going to love the log in process.

 

 

 

 

 

 

Sent from my iPad using Tapatalk

 

 

You beat us to it 😛

 

I will need to dive in and see how the log in works 

 

Thank you for letting everyone know

Share this post


Link to post
Share on other sites

Well there ya go!!


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

So as you can see I was able to login and post on this thread using the newly updated Tapatalk app. I realize there may be some issues with staying logged in and we’re looking at that at this time. So far I haven’t been logged out… Crossing fingers


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

For Members reading this 🙂  Just as an FYI

 

Tapatalk is an app that allows you to browse your favorite forums - through the app and not in your phone/tablet's browser.

 

You should look for it in your device's app store - there is a free version and that should suffice for your usage 🙂

 

Tapatalk does require it's own log in, to log into the app itself, before you can log in to our forums on the app.  I realize that may be confusing at first if you have never used this app.  The great thing is that if you participate in other online forums they may be on Tapatalk as well and you can have all your forums in one place.  

 

You can sign up for a tapatalk account right from the app.  Once you do that you can search for Cruise Critic in the top search bar and log in to the forums using your Cruise Critic credentials.

 

I need to refresh my memory on how to use the app but can put together some screenshots/tips on use over the next week or so. 

 

 

 

Share this post


Link to post
Share on other sites

Thanks Jenn. While you are looking into the log in issue, you may want to look into another issue.

When you check a forum, it only lists the first 20 threads. At that point, the spinning wheel tries to pull up more, but it doesn’t.

See screenshot. This is an iPhone on Tapatalk

930c77414804d4b76962f745afcd0e9d.jpg


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
9 minutes ago, h20skibum said:

Thanks Jenn. While you are looking into the log in issue, you may want to look into another issue.

When you check a forum, it only lists the first 20 threads. At that point, the spinning wheel tries to pull up more, but it doesn’t.

See screenshot. This is an iPhone on Tapatalk

930c77414804d4b76962f745afcd0e9d.jpg


Sent from my iPhone using Tapatalk

 

yes I am seeing the same thing.  Will let you know if I hear anything on this

Share this post


Link to post
Share on other sites

When I try to post photos, I get BBcode in my message box rather than thumbnails as I used to. 

 

20190123_191754-01.thumb.jpeg.217de7b0403e613148e715f870b7db95.jpeg

Share this post


Link to post
Share on other sites
 

yes I am seeing the same thing.  Will let you know if I hear anything on this

 

I am seeing that now. I didn’t see it before. I checked some other forums I am a member of that are on Tapatalk and the 20 last is specific to Cruise Critic. Amtrak Unlimited which uses Invision shows all threads. The wheel spins and then loads another bunch of threads.

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
When I try to post photos, I get BBcode in my message box rather than thumbnails as I used to. 
 
20190123_191754-01.thumb.jpeg.217de7b0403e613148e715f870b7db95.jpeg


Looks like it worked for me. It looked like code in the message box but when I sent the message through it showed up as the photo I uploaded. Does it show a photo if you submit the code-looking reply


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
7 minutes ago, CC Help Jenn said:

Does it show a photo if you submit the code-looking reply


Yes it does post fine Jenn. But this is extremely awkward to work with. If I just want to post photos with no text, it's fine, but trying to mix text in this mass of code is problematic to say the least. 

Share this post


Link to post
Share on other sites
Yes it does post fine Jenn. But this is extremely awkward to work with. If I just want to post photos with no text, it's fine, but trying to mix text in this mass of code is problematic to say the least. 


Noted. Just wanted to make sure I understood correctly

I’ll have to see if that’s indicative of Tapatalk and every forum they support or if we’re just special

Jenn


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites


Noted. Just wanted to make sure I understood correctly

I’ll have to see if that’s indicative of Tapatalk and every forum they support or if we’re just special

Jenn


Sent from my iPhone using Tapatalk


I did test on a few other forums and had the same result so I am leaning toward this is how Tapatalk May operate when photos are uploaded but I can’t be 100% sure


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
Yes it does post fine Jenn. But this is extremely awkward to work with. If I just want to post photos with no text, it's fine, but trying to mix text in this mass of code is problematic to say the least. 

 

When I post photos with text mixed in I post the photos then g back and edit in the text.

 

 

Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites
28 minutes ago, Charles4515 said:

 

When I post photos with text mixed in I post the photos then g back and edit in the text.

 

 

Sent from my iPad using Tapatalk

I see no option to edit posts using tapatalk. 

Share this post


Link to post
Share on other sites
I see no option to edit posts using tapatalk. 


If you tap on your post does a box show with the option to edit like this photo


26770416c18a41eec44931408ad62f2b.jpg


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

I’ve used tapatalk before with cc so I know how it works. And it’s up to date. I’m logged in to TT but when I try log in to CC it doesn’t accept the password. I’ve reset my password so many times. About to give up. 

 

Just read on another thread to clear the cache in the Me section of Tapatalk. That seems to have worked. At last.

Share this post


Link to post
Share on other sites


If you tap on your post does a box show with the option to edit like this photo


26770416c18a41eec44931408ad62f2b.jpg


Sent from my iPhone using Tapatalk


Yes! Was that always available? I never knew.
OK one problem solved. Next problem- I have to log in each and every time that I want to use it. Even if it hasn't been closed.


Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites
1 hour ago, boblerm said:

 


Yes! Was that always available? I never knew.
OK one problem solved. Next problem- I have to log in each and every time that I want to use it. Even if it hasn't been closed.


Sent from my iPad using Tapatalk

 

 

I have no idea!  I haven't used tapatalk in quite some time so I cannot remember if that was available prior.

 

The log in bug is a known issue to the team at tapatalk so hopefully we will have a resolution soon.  

Share this post


Link to post
Share on other sites
 

Yes! Was that always available? I never knew.

OK one problem solved. Next problem- I have to log in each and every time that I want to use it. Even if it hasn't been closed.

 

 

Sent from my iPad using Tapatalk

 

For as long as I can remember that has been there. I have used Tapatalk for years.

 

It stays logged on 20 to 30 minutes but it seems like every time because we don’t usually spend that much time every time we open Tapatalk.

 

 

Sent from my iPhone using Tapatalk

 

Share this post


Link to post
Share on other sites
 

 

The log in bug is a known issue to the team at tapatalk so hopefully we will have a resolution soon.  

 

I hope so. I have received several new beta builds since Tapatalk 8.1.0 was released to the Apple store but the log in issue and 20 threads issue persist in the new beta builds.

 

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Works for me. My only issue is that it keeps logging me out. Luckily I have a password manager that can fill it in and be on my way again pretty fast. But still jarring and annoying that I have to wait several seconds for it to realize and then alert me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Forum Jump
    • Categories
      • 2019 Cruisers' Choice Awards
      • NCL Sail-Away Giveaway Sweepstakes - Win a 7-Day Cruise on Norwegian Joy!
      • Forum Assistance
      • New Cruisers
      • Community Contests
      • Cruise Lines “A – O”
      • Cruise Lines “P – Z”
      • River Cruising
      • ROLL CALLS
      • Digital Photography & Cruise Technology
      • Member Cruise Reviews
      • Special Interest Cruising
      • Cruise Discussion Topics
      • UK Cruising
      • Australia & New Zealand Cruisers
      • North American Homeports
      • Ports of Call
      • Cruise Conversations
×
×
  • Create New...