Jump to content
Charles4515

New version of Tapatalk for Apple mobile devices has been released that is compatible with CC

Recommended Posts

I still have to log in every time even when using Tapatalk.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
3 minutes ago, Pushka said:

I still have to log in every time even when using Tapatalk.


Sent from my iPhone using Tapatalk

 

This is correct, one of the issues we have brought to tapatalk's attention

I will update when I know more

Share this post


Link to post
Share on other sites

Just as an FYI I've linked this thread to the nice dev folks over at Tapatalk.

 

Also, although Jenn is doing her best to help here, we didn't build the Tapatalk app and to be even more honest -- experiencing the same issues that you are.   The Tapatalk folks are uber helpful, and they do have a specific support forum for users, if you are so inclined.

 

Thanks for your understanding, and know that we are still working with them to get the login issue taken care of.

Share this post


Link to post
Share on other sites

I know that this thread is labeled "tapatalk for apple", but there are also issues with tapatalk for android.  It was working fine for a while, but now when I try to post, I get a "connecting to server" message, and then...nothing.  It will not post.  If I unsubscribe and resubscribe to CC,I can post for a short time, then the problem recurs.  Is this a known issue?  I am using a galaxy s8, if that matters.

Share this post


Link to post
Share on other sites

Thanks to the helpers but it isn’t just on tapatalk I have to keep logging in. I also have to do this with using any browser on my iPad and iPhone so it’s not just a tapatalk issue. I wonder if some people’s accounts haven’t been transitioned over with the new platform as I’ve been here for years and have only had this issue with the recent platform change so nothing I’ve done. 

Share this post


Link to post
Share on other sites
Thanks to the helpers but it isn’t just on tapatalk I have to keep logging in. I also have to do this with using any browser on my iPad and iPhone so it’s not just a tapatalk issue. I wonder if some people’s accounts haven’t been transitioned over with the new platform as I’ve been here for years and have only had this issue with the recent platform change so nothing I’ve done. 


I often have to keep logging back on when using my browser on my computer or on my mobile devices. Not as much as with Tapatalk but often. With the browser sometimes I stay logged in, most of the time it logs out and auto logs back in and sometimes I have to manually sign back in. Something is broken with the Cruise Critic log ins. I think that whatever is broken is extending to the Tapatalk log ins which seem to be using the website to iniate log ins. Before the software switch Tapatalk logged in through the app. The other forums I use on Tapatalk log on direct and don’t use the website, and they stay logged on.


Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

When accessing a thread on Tapatalk by clicking one of the notifications, it requires a login every time. Click the next notification, and you have to login again. Repeat, repeat, repeat.

Happens for each notification.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
When accessing a thread on Tapatalk by clicking one of the notifications, it requires a login every time. Click the next notification, and you have to login again. Repeat, repeat, repeat.

Happens for each notification.


Sent from my iPhone using Tapatalk

same! shame, as the notifications are otherwise a big improvement vs the web


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
When accessing a thread on Tapatalk by clicking one of the notifications, it requires a login every time. Click the next notification, and you have to login again. Repeat, repeat, repeat.

Happens for each notification.


Sent from my iPhone using Tapatalk


Hmm. That does not happen when I click a notification.


Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites


Hmm. That does not happen when I click a notification.


Sent from my iPad using Tapatalk


Maybe it depends on which area of notifications you access. On mine, there is a main screen that has a notification button at the bottom.

7f690a16dabd7e7690700da1fce43dc7.jpg

Selecting it takes you to another screen that lists the notifications from Tapatalk subscriptions. This is the area that requires login each time.

a281c08697371dd285f141dc95561ef8.jpg

If you click on cruisecritic in the first photo above, it will take you to a different screen with notifications.

6dfdc3251775be211c1de38927d95a9c.jpg

They don’t always match up.

Is the second method where you don’t need to login each time?


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

I’m logged in with tapatalk and then for CC but am now getting the message I don’t have permission to post. I’m unable to see the roll calls and on the general boards I can see threads but am unable to post a reply. It was working a while ago not now. So I go back to the main tapatalk area then check I’m logged in to CC and I am. And of course using the web browser I had to log in again. 

 

Clearing the tapatalk cache again  fixed the issue. Which means of course logging in again. Maybe that’s six times in the last two hours? I’m wondering how many people no longer bother. 

Edited by Pushka

Share this post


Link to post
Share on other sites



Is the second method where you don’t need to login each time?


Sent from my iPhone using Tapatalk


I don’t have to log in each time with either method.



Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

I have been able to use Tapatalk for a couple days, but I am still having to log-in each time I visit. If I use the main site on my laptop OR iPad the log-in issue seems to have been resolved.

 

Like others, when I use Tapatalk I’m only able to see the first page(?) of posts on a topic. When I try to load more I get the spinning wheel.

Edited by Cindy

Share this post


Link to post
Share on other sites
I still can’t log in to CC on Tapatalk, using my iPhone. I’ve cleared cache numerous times. I really miss the CC app!

 

You should be able to log in. I have been logging in many times a day as my log in is not remembered each session. Make sure you have the latest updated version installed and are using the right password.

 

The CC app was a subset of Tapatalk. A branded version of Tapatalk that didn’t have other forums than Cruise Critic available.

 

 

Sent from my iPhone using Tapatalk

 

Share this post


Link to post
Share on other sites

I am wondering if anyone is working on the problem of having to log on so often, which for me, renders the app relatively useless.  Can we expect that this will be resolved?

Share this post


Link to post
Share on other sites
3 hours ago, Charles4515 said:

 

You should be able to log in. I have been logging in many times a day as my log in is not remembered each session. Make sure you have the latest updated version installed and are using the right password.

 

The CC app was a subset of Tapatalk. A branded version of Tapatalk that didn’t have other forums than Cruise Critic available.

 

 

Sent from my iPhone using Tapatalk

 

Thanks. I have tried deleting and reinstalling the app, so I assume it’s the latest version. I wasn’t logging into Tapatalk, so that might have been the initial problem. I thought logging into Tapatalk would do the trick, but no luck yet. I’ll try another password reset. 

Share this post


Link to post
Share on other sites

...which finally worked. I thought I had tried that before but, in any case, now I can move on and see if I experience the frequent login problem. 😉

Share this post


Link to post
Share on other sites
I am wondering if anyone is working on the problem of having to log on so often, which for me, renders the app relatively useless.  Can we expect that this will be resolved?


Log on is broken using either a browser on a computer or on the app. Log on has been an issue since the forum software switch. Have no idea when or if it will be resolved as answers to that are usually that issues are reported to the “tech team”.

It should be fixable as I use another forum that switched to the same Invision forum software as Cruise Critic and their log on did not change. Nor did switching break the Tapatalk log in.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

I too, am experiencing login issues by having to repeatedly log in, using my iPhone 8+.

I have other forums under my Tapatalk app and they work flawlessly. Until CC made changes to their platform/website last fall, CC worked on Tapatalk flawlessly too. Now it doesn’t.

I sure hope the issues can be resolved because the Tapatalk app is really a great tool.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Constantly having to log in makes Tapatalk too tedious to bother with. I have to log in too often on iPhone Safari too, but less often, and at least my password is automatically filled in, unlike Tapatalk.

 

Like Charles4515, I participate in another forum that uses the same software, and it just works. So it is possible. I hope CC takes this seriously, but I’m not too optimistic, based on response to my emails and what I see on the Forums. 

Share this post


Link to post
Share on other sites

Having the same issues with Tapatalk and cruisecritic, I do not have any issues with other message boards on Tapatalk

Sent from my SM-N950U using Tapatalk

Share this post


Link to post
Share on other sites

I was so frustrated! Cleared cache multiple times... Quit the app, reset password, finally decided to delete and redownload the app... It worked! 

My beloved tapatalk is back! 

Adam 

Share this post


Link to post
Share on other sites
On 1/26/2019 at 2:41 PM, Cindy said:

I have been able to use Tapatalk for a couple days, but I am still having to log-in each time I visit. If I use the main site on my laptop OR iPad the log-in issue seems to have been resolved.

 

Like others, when I use Tapatalk I’m only able to see the first page(?) of posts on a topic. When I try to load more I get the spinning wheel.

 

Exact same issues for me as well.  Very frustrating.  I hope cruise critic thinks these upgrades through a little more next time.  The issues have been numerous and long lasting. 

Share this post


Link to post
Share on other sites
 
Exact same issues for me as well.  Very frustrating.  I hope cruise critic thinks these upgrades through a little more next time.  The issues have been numerous and long lasting. 


And I still have to login over and over and over again


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Forum Jump
    • Categories
      • 2019 Cruisers' Choice Awards
      • NCL Sail-Away Giveaway Sweepstakes - Win a 7-Day Cruise on Norwegian Joy!
      • Forum Assistance
      • New Cruisers
      • Community Contests
      • Cruise Lines “A – O”
      • Cruise Lines “P – Z”
      • River Cruising
      • ROLL CALLS
      • Digital Photography & Cruise Technology
      • Member Cruise Reviews
      • Special Interest Cruising
      • Cruise Discussion Topics
      • UK Cruising
      • Australia & New Zealand Cruisers
      • North American Homeports
      • Ports of Call
      • Cruise Conversations
×
×
  • Create New...