Jump to content
Cruise Critic Community
Essiesmom

The Error 500 gremlin is back...

Recommended Posts

Please Let me know how things are from now going forward.  The team performed a possible fix.  Of course I’ll navigate around as well. 

 

Thanks 

Share this post


Link to post
Share on other sites
21 minutes ago, CC Help Jenn said:

Please Let me know how things are from now going forward.  The team performed a possible fix.  Of course I’ll navigate around as well. 

 

Thanks 

 

Sorry, no improvement on my end. Lots of white screens on my IPhone in just a few minutes. 

Share this post


Link to post
Share on other sites

Just got five in a row on my desktop....

HTTP 500 error

That’s odd... the website can’t display this page

The site may be under maintenance or could have a programming error.

 

Share this post


Link to post
Share on other sites

Hi Jenn,

I am on a PC using Firefox and for the last couple weeks maybe, I have been intermittently getting the blank white page.  I know months ago I had quite a problem, this seems to be the same kind of thing happening again

Share this post


Link to post
Share on other sites

Ever since CC started displaying that big blue ad to book cruises at the top of every page, I have received the "File not Found" error message.  If I go back one page and go forward and few times, it will load.   This just started when the ads started. 

Share this post


Link to post
Share on other sites
1 hour ago, Turtles06 said:

 

Sorry, no improvement on my end. Lots of white screens on my IPhone in just a few minutes. 

 

And now that I'm on my laptop, I am having constant Error 500 messages.  As bad if not worse than this morning.  

Share this post


Link to post
Share on other sites

@CC Help Jenn it's worse now than it was earlier today.  I've received probably a dozen 500 errors while trying to read threads I've participated in that have new posts, and I've only been trying for 5 minutes (would have been 2 without the errors)...

Share this post


Link to post
Share on other sites

Glad to see that I'm not the only one!   Very frustrating trying to keep up on the threads that I follow.    I've been getting this error all day today

Share this post


Link to post
Share on other sites

I tried not to post during the last 48 hours but it hasn't gone away this evening (Sunday here on EDT) - some pages load while others won't, thread 1 would refresh fine but  thread 2 will come up blank with HTTP 500 error.

 

Is it the AWS (Amazon cloud server "semi") related again ?  There were 2 or 3 posts about CC'er unable to log into Norwegian (NCL)'s online site, but mine seemed OK.  Others sites that I checked ... FB and IG (social media) sites experiencing problems as well, mine is fine - on Android Pie 9.0 platform and also Windows 10 Pro in both 32 bits and 64 bits OS using Chrome browser.

 

Going to fire up the Linux terminal to see whether Firefox combo getting the same random results/blank screen.   

Share this post


Link to post
Share on other sites
3 hours ago, CC Help Jenn said:

Please Let me know how things are from now going forward.  The team performed a possible fix.  Of course I’ll navigate around as well. 

 

Thanks 

 

I just came to this thread because I'm still having the issue.

Share this post


Link to post
Share on other sites

I'm also getting this 500 error message on laptop and mobile.  To Kat who thinks we should all send emails, I disagree.  This is supposed to be a *help* forum.  Well.... we're here asking for help.   Cruise Critic benefits from the contribution of it's members.  Those members can't do anything if the website is unreachable.

Share this post


Link to post
Share on other sites
4 hours ago, CC Help Jenn said:

Please Let me know how things are from now going forward.  The team performed a possible fix.  Of course I’ll navigate around as well. 

 

Thanks 

Yep, still having the 500 error.  A lot.  Like every third page I try to navigate to.  Sometimes using the back button will help.  Sometimes I have to click the back button multiple times to get to somewhere where I can then try to go forward again.

Share this post


Link to post
Share on other sites

The problem is cumulative and appears to cluster around the weekend. Occasional errors Friday, more on Saturday, now it is pretty constant. This is not a new pattern and has been observed and reported previously.

 

It seems obvious to me that some action(s) taking place during office hours is preventing the issue. When that stops, the problem starts to build.

 

Share this post


Link to post
Share on other sites
3 hours ago, broberts said:

The problem is cumulative and appears to cluster around the weekend. Occasional errors Friday, more on Saturday, now it is pretty constant. This is not a new pattern and has been observed and reported previously.

 

It seems obvious to me that some action(s) taking place during office hours is preventing the issue. When that stops, the problem starts to build.

 

 

I mentioned the same pattern a while ago as well. I’m not a big believer in coincidence.  I am not an IT expert, but I wonder whether traffic is so much heavier on the weekend that the server is overloaded or, as you say, whether something that is being done during weekdays is dealing with the problem then. In any event, the pattern seems clear. 

Share this post


Link to post
Share on other sites

I had this really badly over the weekend but hoped it might be better this morning after the 'fix'.

 

Nope, still getting the Error 500 message this morning :classic_sad: Sometimes 'reload' works first time, sometimes it doesn't. 'Back page' isn't usually very successful either. I am using Chrome.

Share this post


Link to post
Share on other sites
11 hours ago, CC Help Jenn said:

Please Let me know how things are from now going forward.  The team performed a possible fix.  Of course I’ll navigate around as well. 

 

Thanks 

No better I'm afraid

Share this post


Link to post
Share on other sites

It’s pretty much impossible this morning (Monday).  Just about every click to open a sub forum or a thread produces a white screen on my iPad (apparently the mobile equivalent of Error 500).

Share this post


Link to post
Share on other sites
Posted (edited)

Same here, getting lots of Error 500. all w/end and all day today( monday ).

 

Mac desktop / Chrome

Edited by JohnGc

Share this post


Link to post
Share on other sites

It seems a lot worse today.  It was quite a fight to get to this page.  I had to try several times and must have gotten the Error 500 about 8 times.

Share this post


Link to post
Share on other sites

Similiar issues for several days and noticed I couldn't see my subscriptions in tapatalk; but could select forums with the all setting. 

Share this post


Link to post
Share on other sites

Ok, so in addition to all the Error 500 messages, there is a pop up message about the page being  unresponsive.  It is responsive, so the message is in error.  IT pops up, goes away, pops up, goes away.   If you don't move the page, it pops up, but if you are typing or scrolling, it doesn't.

Share this post


Link to post
Share on other sites

Thanks all.  I did report to tech last night that the attempted fix was not a help.  

 

Stay tuned I’m afraid. 

 

Ill reply when I have more info 

Share this post


Link to post
Share on other sites
Posted (edited)

Not sure about anyone else but it seems to me that the servers have returned from their weekend off - the site is working MUCH better this morning than it was this weekend (though still the occasional error).

 

And then it comes up on 3 page load attempts after I posted this message...

Edited by hallux

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Forum Jump
    • Categories
      • Q&A with the Coral Expeditions Team
      • Forum Assistance
      • New Cruisers
      • Cruise Lines “A – O”
      • Cruise Lines “P – Z”
      • River Cruising
      • ROLL CALLS
      • Digital Photography & Cruise Technology
      • Member Cruise Reviews
      • Special Interest Cruising
      • Cruise Discussion Topics
      • UK Cruising
      • Australia & New Zealand Cruisers
      • North American Homeports
      • Ports of Call
      • Cruise Conversations
×
×
  • Create New...