Jump to content

Issues with CC?


Recommended Posts

15 hours ago, grapau27 said:

I had about 10 minutes when 1 page was superimposed onto another on my Huawei Android phone.

 

Screenshot_20200227_174933_com.android.chrome.jpg

My Huawei is the same - unuseable.  Ok on tapatalk which I don't like.  My PC is OK.  Notice not many people are posting.  May be time of day but seems less than normal 

  • Thanks 1
Link to comment
Share on other sites

1 hour ago, little britain said:

How do you do that please? Superimposed here still on iPad.

Asking for a friend ! Lol!

 

 

Sent from my iPad using Tapatalk

on my Huawei phone go to google, instead of 'new tab' , press on 'new incognito tab' and then continue as normal.  seems to work ok - thanks to Ourusualbeach for the tip

  • Like 1
Link to comment
Share on other sites

28 minutes ago, sgmn said:

My Huawei is the same - unuseable.  Ok on tapatalk which I don't like.  My PC is OK.  Notice not many people are posting.  May be time of day but seems less than normal 

The normal site I click on shows the superimposed still.

I clicked on a link for' more news from other boards cruise critic' and when I click on this link everything works

Screenshot_20200228_092705_com.google.android.googlequicksearchbox.jpg

Edited by grapau27
Link to comment
Share on other sites

I went to the thread in the help forum to post that it is still a problem this morning. The last post by a mod declared that the problem was fixed, then commenting was turned off. It is not fixed.

 

I deleted cookies and it is still broken for me in Chrome and on my iPad. I'm posting in Firefox now.

Edited by TravelGirlinDallas
  • Thanks 1
Link to comment
Share on other sites

3 hours ago, TravelGirlinDallas said:

I went to the thread in the help forum to post that it is still a problem this morning. The last post by a mod declared that the problem was fixed, then commenting was turned off. It is not fixed.

 

I deleted cookies and it is still broken for me in Chrome and on my iPad. I'm posting in Firefox now.

If you were told it is fixed then it must be so.... even if it doesn't work.😆

  • Haha 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Forum Jump
    • Categories
      • Forum Assistance
      • Q&A: Cruise Insurance with Steve Dasseos of the TripInsuranceStore.com Jan '22
      • ANNOUNCEMENT: AmaWaterways - Journey Through Europe
      • ICYMI Cruise Critic Live Special Event: Q&A with Silversea Cruises
      • New Cruisers
      • Cruise Lines “A – O”
      • Cruise Lines “P – Z”
      • River Cruising
      • ROLL CALLS
      • Digital Photography & Cruise Technology
      • Special Interest Cruising
      • Cruise Discussion Topics
      • UK Cruising
      • Australia & New Zealand Cruisers
      • Canadian Cruisers
      • North American Homeports
      • Ports of Call
      • Cruise Conversations
×
×
  • Create New...