Jump to content
Cruise Critic Community
Scrapnana

ms Nieuw Amsterdam in Port Everglades February 29, 2020

Recommended Posts

Nieuw Amsterdam will be at pier 26(starboard to) from 0545-1700. She is doing a 7-day Tropical Caribbean cruise.

 

1420442717_NA229.jpg.abebb8c1030febb1e5897960eb206668.jpg

 

Key West, Florida (01 Mar 0800-1700); Grand Turk, Turks and Caicos (03 Mar 0800-1700); Amber Cove, Dominican Republic (04 Mar 0800-1700); Half Moon Cay, Bahamas (06 Mar 0700-1500); Fort Lauderdale, Florida (07 Mar a0700)

 

Also in port are Sky Princess at pier 2 from 0500-1600, Celebrity Equinox at pier 25 from 0600-1530, Carnival Magic at pier 4 from 0430-1545, Adventure OTS at pier 18 from 0515-1730, and Caribbean Princess at pier 19 from 0530 until 1600 on March 1 (the internet has been too awful for me to research why she is overnighting in PE).

 

The PTZtv webcams can be found at https://www.ftlauderdalewebcam.com/ and https://www.portevergladeswebcam.com/.

 

Also Zuiderdam will be in Aruba from 1300-2300.  https://www.portarubawebcam.com/

 

Next up: Nieuw Statendam on Sunday, 1 March.

Share this post


Link to post
Share on other sites

I wasn't sure I'd be here tomorrow. CC on Chrome is unresponsive. I finally had to bring it up in EDGE. So as long as this remains viable - I will be here for sailaway.

Share this post


Link to post
Share on other sites
31 minutes ago, Happily@Sea said:

I wasn't sure I'd be here tomorrow. CC on Chrome is unresponsive. I finally had to bring it up in EDGE. So as long as this remains viable - I will be here for sailaway.

 

CC had its issues for me all day on Thursday.  Could not access any of the message boards, but did get a red banner message that said that "we are having issues".  

 

Accessed it today with no problem; then, the problem from yesterday suddenly popped up when I transferred from one message board to another.  I shut CC down and tried CC again:  it worked, thankfully, and is still working.

Share this post


Link to post
Share on other sites

Still can't get CC on Chrome or Internet Explorer -- has been like that for 3 days.

 

Was using Edge without any problems.  But Friday evening I couldn't even use Edge.

Share this post


Link to post
Share on other sites

I thought NA would be closer now; 4:49AM in New York if I can trust my IPAD.

 

Roy

Share this post


Link to post
Share on other sites

I've also had problems yesterday, thought it was my computer, working OK now. NA about 6 miles out.

Share this post


Link to post
Share on other sites

Nice to see the Nieuw Amsterdam arrive.  She looks beautiful all lit up on a clear Florida morning.

I see she still has a tug with her.

Have a good day everyone.

Share this post


Link to post
Share on other sites

I'll be here for sailaway - as long as CC on Edge or IE keeps working - otherwise - I'll see when I see you. 😞

Share this post


Link to post
Share on other sites
2 hours ago, Happily@Sea said:

I'll be here for sailaway - as long as CC on Edge or IE keeps working - otherwise - I'll see when I see you. 😞

I have had the same problem in Chrome for the past couple of days and used Firefox instead.   Just a few moments ago I (again) cleared the browser cache in Chrome and now it is working again! 😁

Share this post


Link to post
Share on other sites

I hope to be here for sail away.😀  But you never know - DH may have other ideas...

 

It's good to be on an island - stay healthy over there, VMax1700.  We're looking forward to seeing you in a couple of months!

Share this post


Link to post
Share on other sites
3 hours ago, VMax1700 said:

I have had the same problem in Chrome for the past couple of days and used Firefox instead.   Just a few moments ago I (again) cleared the browser cache in Chrome and now it is working again! 😁

On Wednesday and Thursday when I went into CC I got an error message from CC that they were having some problems, and it did not matter if it was viewed with chrome or IE, it was about the same.  They seemed to have fixed whatever was being updated as it works fine on either for me now and I no longer have the error message from CC at the top.  Hope it stays that way.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Forum Jump
    • Categories
      • Forum Assistance
      • New Cruisers
      • Cruise Lines “A – O”
      • Cruise Lines “P – Z”
      • River Cruising
      • ROLL CALLS
      • Digital Photography & Cruise Technology
      • Member Cruise Reviews
      • Special Interest Cruising
      • Cruise Discussion Topics
      • UK Cruising
      • Australia & New Zealand Cruisers
      • North American Homeports
      • Ports of Call
      • Cruise Conversations

Announcements

×
×
  • Create New...