Jump to content
Cruise Critic Community
Charles4515

Cruise Critic App is back but some issues

Recommended Posts

Ok, I downloaded it again for the third [maybe 4th] time and it still will not allow me to log in at all.   Am I missing something?


Are you an Android or iOS user? I have been able to log in on both an iPhone and iPad.


Sent from my iPhone using Forums

Share this post


Link to post
Share on other sites

The app is not functioning correctly. Sometimes it takes forever to load or even does not load at all. I also have to log in everyt time I open the app. Moreover, for some unknow reason it slows my phone down when running. Comments dissapear or when I click post a comment, it will just freeze. I love the app in general but it needs some quiality fixes

Share this post


Link to post
Share on other sites
The app is not functioning correctly. Sometimes it takes forever to load or even does not load at all. I also have to log in everyt time I open the app. Moreover, for some unknow reason it slows my phone down when running. Comments dissapear or when I click post a comment, it will just freeze. I love the app in general but it needs some quiality fixes


Android or iOS? It runs beautifully on my iPhone except that about once a day it freezes. After a quick force quit it restarts without a log in. I don’t have to log in every time I use the app. Since it came back I only had to log back on once.


Sent from my iPhone using Forums

Share this post


Link to post
Share on other sites
6 hours ago, Charles4515 said:

 


Are you an Android or iOS user? I have been able to log in on both an iPhone and iPad.


Sent from my iPhone using Forums

 

Android - Galaxy S10.  As stated above this seems to be the key. Since I cannot login at all, for me  it is simply non-funtional.

Share this post


Link to post
Share on other sites

I was excited that the app returned, but now I'm so accustomed to using the browser version that I've forgotten how to add text then pictures then more text... Anyone care to enlighten me on doing this, as just can't seem to figure it out... Thank you in advance:)


Sent from my Pixel 3 XL using Forums mobile app

Share this post


Link to post
Share on other sites
I was excited that the app returned, but now I'm so accustomed to using the browser version that I've forgotten how to add text then pictures then more text... Anyone care to enlighten me on doing this, as just can't seem to figure it out... Thank you in advance:)


Sent from my Pixel 3 XL using Forums mobile app




You type text. Then add a picture.

a35e0c7e0cb51d1c56bac569bc59e35e.jpg

Then type more text.

569241d4efb0aa1f696d3d2e1077cd56.jpg

7a6f643217dd8c2530cd45e24546213f.jpg

These are from Bermuda.


Sent from my iPhone using Forums

Share this post


Link to post
Share on other sites


You type text. Then add a picture.

a35e0c7e0cb51d1c56bac569bc59e35e.jpg

Then type more text.

569241d4efb0aa1f696d3d2e1077cd56.jpg

7a6f643217dd8c2530cd45e24546213f.jpg

These are from Bermuda.


Sent from my iPhone using Forums
When I try that, all the text ends up at the top and all the pictures end up below... I've tried it several times... Maybe it's different on iPhone...

I'll try again...
95293546_755377821662989_7332877739831066624_o.jpg94891933_755314201669351_6205829487582511104_o.jpg

Sent from my Pixel 3 XL using Forums mobile app

Share this post


Link to post
Share on other sites
When I try that, all the text ends up at the top and all the pictures end up below... I've tried it several times... Maybe it's different on iPhone...



Sent from my Pixel 3 XL using Forums mobile app



It might be different. The screenshot that was posted of the app from an Android phone looks different than the app looks on my iPhone.



Sent from my iPhone using Forums

Share this post


Link to post
Share on other sites
13 minutes ago, sid_9169 said:

Maybe it's different on iPhone...

It is different for android, mixing text with pictures is a very cumbersome process for android.

 

After inserting your first pictur e, you get this-

 

SmartSelect_20200430-104405.thumb.jpg.d43f9a87c1de424950e04ea54d14486f.jpg

 

Tap the thumbnail, and you get this box-

 

SmartSelect_20200430-104442.thumb.jpg.f0286c6ced3763afb951ce097e782381.jpg

 

Choose "Insert Inline".  When you do, you get this gobbeldygook of BBCode-

 

SmartSelect_20200430-104502.thumb.jpg.5873e7c7676c01c28dbd68ef7f898da6.jpg

 

You can now type in more text, but you must make sure that your cursor is past the [/IMG], or else your pic will not appear.

Now you can add another picture-

 

SmartSelect_20200430-104549.thumb.jpg.26ad172301b3c4eb85751dee4d8c2956.jpg

 

Tap the new thumbnail, and add more text as above.

 

Are we having fun yet?  I can't imagine why anyone would want to do this rather than use the mobile site which is a breeze to use. (I am referring only to the android version of the app, I think that the ios version is much easier to use.)

 

If anyone knows of an easier way of doing this with android, please tell.

 

Bob

Share this post


Link to post
Share on other sites
It is different for android, mixing text with pictures is a very cumbersome process for android.

Are we having fun yet?  I can't imagine why anyone would want to do this rather than use the mobile site which is a breeze to use. (I am referring only to the android version of the app, I think that the ios version is much easier to use.)
 
If anyone knows of an easier way of doing this with android, please tell.
 
Bob


OMG.

Yes, it is easier in the iOS version.



Sent from my iPhone using Forums

Share this post


Link to post
Share on other sites

I generally use my browser on all devices. But I decided to checkout multi pic insertion in the Android version. I can't even log into the app.

Share this post


Link to post
Share on other sites
It is different for android, mixing text with pictures is a very cumbersome process for android.
 
After inserting your first pictur e, you get this-
 
SmartSelect_20200430-104405.thumb.jpg.d43f9a87c1de424950e04ea54d14486f.jpg
 
Tap the thumbnail, and you get this box-
 
SmartSelect_20200430-104442.thumb.jpg.f0286c6ced3763afb951ce097e782381.jpg
 
Choose "Insert Inline".  When you do, you get this gobbeldygook of BBCode-
 
SmartSelect_20200430-104502.thumb.jpg.5873e7c7676c01c28dbd68ef7f898da6.jpg
 
You can now type in more text, but you must make sure that your cursor is past the [/img], or else your pic will not appear.
Now you can add another picture-
 
SmartSelect_20200430-104549.thumb.jpg.26ad172301b3c4eb85751dee4d8c2956.jpg
 
Tap the new thumbnail, and add more text as above.
 
Are we having fun yet?  I can't imagine why anyone would want to do this rather than use the mobile site which is a breeze to use. (I am referring only to the android version of the app, I think that the ios version is much easier to use.)
 
If anyone knows of an easier way of doing this with android, please tell.
 
Bob
Yes!!!... Thank you so much... I have grown so used to the browser version now that I forgot how to use the app... One thing about the app, is that it allows for much quicker photo uploads using ship WiFi, which is why I was so mad when they took away the app a couple of years ago... I guess the irony is that now I can't even get on board a ship to test it out...

Sent from my Pixel 3 XL using Forums mobile app

Share this post


Link to post
Share on other sites
50 minutes ago, sid_9169 said:

One thing about the app, is that it allows for much quicker photo uploads using ship WiFi

This answers my question as to why anyone would want to use the android app rather than the mobile site.  It is true, trying to upload pics from  ship WiFi can be maddening!  If they upload easier by using the app, going through all of the difficulties may be worth the trouble.

 

Like you, I am eagerly anticipating the opportunity to test it out, let's hope that it is sooner rather than later!

Share this post


Link to post
Share on other sites
I generally use my browser on all devices. But I decided to checkout multi pic insertion in the Android version. I can't even log into the app.


I wish I had an Android phone or tablet to check out the Android version but right now I don’t have any Android devices available because of the shelter in place here.


Sent from my iPhone using Forums

Share this post


Link to post
Share on other sites

@Jenn Since yesterday I have not been able to use the iPhone app. When I open it all I get is the circular arrows turning. 
 

6985A39B-26E7-4AC1-9DE5-6DD99DD91F55.jpeg

Share this post


Link to post
Share on other sites
@Jenn Since yesterday I have not been able to use the iPhone app. When I open it all I get is the circular arrows turning. 

 

6985A39B-26E7-4AC1-9DE5-6DD99DD91F55.thumb.jpeg.d2295317da76016365f414ca68777800.jpeg&key=23f0b6a26085a6d6070f9572b01a39686b0c47a9f1c9d68cf8104920b1626e80

 

Something did happen yesterday. I had to sign out and sign back in to use the iPhone app again.

 

 

Sent from my iPhone using Forums

Share this post


Link to post
Share on other sites
23 minutes ago, Charles4515 said:

 

Something did happen yesterday. I had to sign out and sign back in to use the iPhone app again.

 

 

Sent from my iPhone using Forums

Thanks. That worked. 

Share this post


Link to post
Share on other sites
Posted (edited)

I am having to sign out and back in occasionally on Android App, if I don't I can read posts.

Password dialog seems to relaunch still so you have to login again or hit done. I hit done.

If you need better diagnostics or screen shots let me know

A-

Edited by AlanF65

Share this post


Link to post
Share on other sites

Is the new cruise critic forums app working either directly or through Tapatalk?

Share this post


Link to post
Share on other sites
56 minutes ago, drsel said:

Is the new cruise critic forums app working either directly or through Tapatalk?

I just tried it (the February 2020 "update" (after a really long hiatus of "out of service") and there's definitely something wrong related to login and subscribed threads. 

I've used the mobile version since the app was discontinued and it works okay (much less "busy" than the full website.

But I would like to have the app functional because I liked the "subscribed" section (which is not working. 

Share this post


Link to post
Share on other sites
On 3/21/2020 at 5:44 PM, Host Kat said:

 

On my laptop the following Announcement is on the right under Unread Content and Mark site read:

 

Great News! The Cruise Critic Forums App is Back!


×

LauraS

By LauraS
03/19/2020

 

Yes, the popular forum app you've been missing is back!  

 

Available for:

 

iOS devices in the Apple app store: https://apps.apple.com/us/app/cruise-critic-forums/id630594073  or SEARCH FOR:  CRUISE CRITIC FORUMS

 

And

 

Android Devices in Google Play Store: https://play.google.com/store/apps/details?id=com.tapatalk.boardscruisecritic  or SEARCH FOR CRUISE CRITIC FORUMS

 

Note:  There may be a slight login bug but you'll find you are actually logged in!

 

Laura

 

Tried it today 5/24 and there's definitely a login related bug. This is the new version that came out in February.

 

Good news: It behaves just like the mobile version and replies to my subscribed threads in the same way.

Bad news: The "subscribed" and "participated" buttons (which were the best organizational features of the old app) ask for login, which doesn't work (for those functions) and, thus, nothing appears (even though you are logged in.

 

Please fix

Thanks

Share this post


Link to post
Share on other sites
Tried it today 5/24 and there's definitely a login related bug. This is the new version that came out in February.
 
Good news: It behaves just like the mobile version and replies to my subscribed threads in the same way.
Bad news: The "subscribed" and "participated" buttons (which were the best organizational features of the old app) ask for login, which doesn't work (for those functions) and, thus, nothing appears (even though you are logged in.
 
Please fix
Thanks


Are you using the iOS or Android version. I am using the iOS version and I have no issues once signed in except about once a day the app freezes.

You need to sign in and out in from the hamburger menu. Sign in brings up the login box. Login from the participate button does not work and it only asks for that if you are not logged in to the app. You might have to sign out first from the hamburger menu and then sign back in.


Sent from my iPhone using Forums

Share this post


Link to post
Share on other sites
Posted (edited)
22 minutes ago, Charles4515 said:

 


Are you using the iOS or Android version. I am using the iOS version and I have no issues once signed in except about once a day the app freezes.

You need to sign in and out in from the hamburger menu. Sign in brings up the login box. Login from the participate button does not work and it only asks for that if you are not logged in to the app. You might have to sign out first from the hamburger menu and then sign back in.


Sent from my iPhone using Forums

 

Using iOS

When the app originally went belly-up, I created a bookmark for the mobile version which I have since been using. But, I have missed the subscribe/participant buttons of the app.

In following your steps posted, should I also sign out of the mobile version before doing anything with the hamburger menu (top right corner?) And which hamburger menu (main Cruise Critic [white background] or Forums [smaller blue background])?

Edited by Flatbush Flyer

Share this post


Link to post
Share on other sites
Using iOS
When the app originally went belly-up, I created a bookmark for the mobile version which I have since been using. But, I have missed the subscribe/participant buttons of the app.
In following your steps posted, should I also sign out of the mobile version before doing anything with the hamburger menu (top right corner?)


It is not necessary to log out of the browser version to log in on the app. You can be logged in to both at the same time.


Sent from my iPhone using Forums

Share this post


Link to post
Share on other sites
26 minutes ago, Charles4515 said:

 


It is not necessary to log out of the browser version to log in on the app. You can be logged in to both at the same time.


Sent from my iPhone using Forums

 

Tried everything possible. But, while app gets my notifications in the blue forums hamburger menu (oddly, I can login but not logout of the blue hamburger menu (see pic) in the app but can in the mobile version), the "subscribe" and "participate" buttons in the app still don't work and keep asking for login. If you then login there, you just keep getting the login box (and Insm using the right login info).

 

So, bottom line:

1) Mobile version works fine but does not have app's subscribe & participate buttons.

2) App version let's you sign in (but not sign out) of blue hamburger menu), see notifications but not access "subscribe" and "partipate" (which asks for login.

 

IMG_4818.thumb.PNG.28f22d0d4ad42d6e56aa1e17e92217ed.PNG

IMG_4819.PNG

IMG_4820.PNG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Forum Jump
    • Categories
      • Forum Assistance
      • SPECIAL EVENT: Q&A with the Quark Expeditions Team!
      • New Cruisers
      • Cruise Lines “A – O”
      • Cruise Lines “P – Z”
      • River Cruising
      • ROLL CALLS
      • Digital Photography & Cruise Technology
      • Member Cruise Reviews
      • Special Interest Cruising
      • Cruise Discussion Topics
      • UK Cruising
      • Australia & New Zealand Cruisers
      • North American Homeports
      • Ports of Call
      • Cruise Conversations
×
×
  • Create New...