Jump to content
Cruise Critic Community
Charles4515

Cruise Critic App is back but some issues

Recommended Posts

 

 

 

IMG_0816.thumb.JPG.f1d5e5eefe16a00142fea3529c942543.JPG&key=adb02569f07f96ac97241482229d6962956564ee092157c5bc1de826337824d8IMG_0815.thumb.JPG.38fa36c26f6f914491ff115b13fece1e.JPG&key=65d2d56eb749854bf49113a59704fc78376fd0ee598947170b865590013ae45dThe hamburger menu is the three white lines at the top right. The image below that is the drop down menu to sign in and out from.

 

 

 

 

Share this post


Link to post
Share on other sites
11 hours ago, drsel said:

Is the new cruise critic forums app working either directly or through Tapatalk?

 

@drsel Howdy!  emo22.gif

 

I have merged your new thread on the Ask a Cruise Question forum into the existing March 20. 2020 thread on the Need Help Using the Forums? Check Here! forum titled Cruise Critic App is back but some issues.

 

If nothing in this thread helps you, I suggest you send an email to help@cruisecritic.com from your Cruise Critic email address of record & be sure to include your Cruise Critic user name. Also, explain the situation with lots of details such as the type of device you are using, any pertinant screen shots, etc. 

 

Happy sails,

 

Host Kat emo32.gif

Share this post


Link to post
Share on other sites
Posted (edited)
22 minutes ago, Charles4515 said:

 

 

 

IMG_0816.thumb.JPG.f1d5e5eefe16a00142fea3529c942543.JPG&key=adb02569f07f96ac97241482229d6962956564ee092157c5bc1de826337824d8IMG_0815.thumb.JPG.38fa36c26f6f914491ff115b13fece1e.JPG&key=65d2d56eb749854bf49113a59704fc78376fd0ee598947170b865590013ae45dThe hamburger menu is the three white lines at the top right. The image below that is the drop down menu to sign in and out from.

 

 

 

 

Sorry - it just doesn't work (logs me in but also shows login pop up again and no subscribe /participate access). Here's the sequence I'm using:

IMG_4821.PNG

IMG_4822.PNG

IMG_4823.PNG

IMG_4824.PNG

IMG_4825.PNG

IMG_4826.PNG

IMG_4827.PNG

IMG_4828.PNG

Edited by Flatbush Flyer

Share this post


Link to post
Share on other sites

The bug in logging in is that after you log in with the first log in box, if another pops up you close it, don’t fill in again. Then close the page behind it to get to the app from the browser pages being popped up. You should be logged in.

 

 

Sent from my iPhone using Forums

 

Share this post


Link to post
Share on other sites
9 minutes ago, Charles4515 said:

The bug in logging in is that after you log in with the first log in box, if another pops up you close it, don’t fill in again. Then close the page behind it to get to the app from the browser pages being popped up. You should be logged in.

 

 

Sent from my iPhone using Forums

 

Tried that multiple times even after dumping/reloading app and dumping cookies.

No good. Though logged in - no access. To subscribed/participated - only timeline. 

But I can see my notifications in hamburger menu.

I've sent a note to CC help desk.

Share this post


Link to post
Share on other sites
Tried that multiple times even after dumping/reloading app and dumping cookies.
No good. Though logged in - no access. To subscribed/participated - only timeline. 
But I can see my notifications in hamburger menu.
I've sent a note to CC help desk.


Did you try clearing the cache in settings within app?


Sent from my iPhone using Forums

Share this post


Link to post
Share on other sites
Posted (edited)
10 hours ago, Flatbush Flyer said:

... Please fix

Thanks

 

FYI to all,

 

Posting on this thread will not "git 'er done". For questions/comments/feedback/suggestions regarding the management of anything in the Cruise Critic community please email the Community Manager per the following portions of the Guidelines we all agreed to follow when registering for our free Cruise Critic memberships:

 

... The Community Manager has overall control of everything that happens within the Community. The Community Manager oversees how the board is styled, what forums to create and how to organize them, is responsible for our Rules of Participation, what information to require from members and who to appoint as Community Hosts. You may contact the Community Manager at: community@cruisecritic.com...

 

... If you have any questions or comments regarding our posting guidelines or any content found on our message boards please be sure and let me know. I'll be happy to discuss them with you.

LauraS

Senior Manager, Community
community@cruisecritic.com...

 

Please note when sending your email to the Community Manager, be sure to send it from your Cruise Critic email address of record and mention your user name.

 

Happy sails,

 

Host Kat emo32.gif

 

Edited by Host Kat
Additional information.

Share this post


Link to post
Share on other sites
5 minutes ago, Charles4515 said:

 


Did you try clearing the cache in settings within app?


Sent from my iPhone using Forums

 

Cleared app cache. Dumped and reloaded app

then went back in and followed your instructions: log in from forums hamburger menu; get rid of second login box that appears after logging in; close page behind it; try to access subscribe/participate: NO go. 

Share this post


Link to post
Share on other sites
23 minutes ago, Flatbush Flyer said:

Cleared app cache. Dumped and reloaded app

then went back in and followed your instructions: log in from forums hamburger menu; get rid of second login box that appears after logging in; close page behind it; try to access subscribe/participate: NO go. 

The glitch (at least for me) is that the app appears to be confusing itself by duplicating the mobile version.

check out this pic below. When you back out after logging in as discussed earlier, look at the page under the login pop up. It shows the mobile version appearance and not the app appearance (little red notification numbers).

 

in any case, I give up. Don't like the ads anyway. But still a shame nonetheless.

Share this post


Link to post
Share on other sites
I've also given up on the app for the same reason.
 
@CC Help Jenn is this issue being worked on?


Huh? You said many times you did not use the app or see any reason for an app. Which is fine. People satisfied with the mobile browser should continue using it but now you claim to have given up. Please.

I have been using the app exclusively for reading and posting. It definitely can be tricky and needs to be fixed. I don’t blame people for giving up until the log in issue is fixed.


Sent from my iPhone using Forums

Share this post


Link to post
Share on other sites
21 minutes ago, broberts said:

I've also given up on the app for the same reason.

 

@CC Help Jenn is this issue being worked on?

It appears that, beyond the login screen issue, the actual login is confusing the app interface with the mobile version interface. So, login gives you access to your mobile version notifications but not to the app's subscribed/participant links. Clearing the app cache doesn't help.

 

What a shame. 

Share this post


Link to post
Share on other sites
Posted (edited)
8 minutes ago, Charles4515 said:

 


Huh? You said many times you did not use the app or see any reason for an app. Which is fine. People satisfied with the mobile browser should continue using it but now you claim to have given up. Please.

I have been using the app exclusively for reading and posting. It definitely can be tricky and needs to be fixed. I don’t blame people for giving up until the log in issue is fixed.


Sent from my iPhone using Forums

 

FWIW: I had used the app exclusively before it went belly-up. I'd use it again (even with the ads) if the subscribed/participant functions worked. Those are what made the app so attractive/useful in the original version.

 

That said, there really is a significant problem and, though I am no techie, it's clear that some confusion between app and mobile is in the mix.

Edited by Flatbush Flyer

Share this post


Link to post
Share on other sites
FWIW: I had used the app exclusively before it went belly-up. I'd use it again (even with the ads) if the subscribed/participant functions worked. Those are what made the app so attractive/useful in the original version.
 
That said, there really is a significant problem and, though I am no techie, it's clear that some confusion between app and mobile is in the mix.


The subscribed/participant functions work for me. Those functions are major reason why I use the app. I would call myself tech talented. But people should not need to be techie or tech talented. There really is a log in problem that needs to be fixed. In these abnormal times while it would be nice for them to fix it I won’t be bugging them to fix it. Rather they devote their time to keep the boards running for users. I am just thankful I can use the app.


Sent from my iPhone using Forums

Share this post


Link to post
Share on other sites
5 hours ago, Charles4515 said:

 


Huh? You said many times you did not use the app or see any reason for an app. Which is fine. People satisfied with the mobile browser should continue using it but now you claim to have given up. Please.

I have been using the app exclusively for reading and posting. It definitely can be tricky and needs to be fixed. I don’t blame people for giving up until the log in issue is fixed.


Sent from my iPhone using Forums

 

 

I don't use the app. I recently installed it to check it out and to use as a reference when providing help. I have been frustrated with the login issue and have yet to find a reasonable workaround.

 

I don't personally see a reason to use the app, but others seem to prefer that sort of interface. 

Share this post


Link to post
Share on other sites
 
I don't use the app. I recently installed it to check it out and to use as a reference when providing help. I have been frustrated with the login issue and have yet to find a reasonable workaround.
 
I don't personally see a reason to use the app, but others seem to prefer that sort of interface. 

I don’t seem to have a problem with the app. I used the subscribed feature all the time. I have never seen the participated tab, and can’t figure out how to get it, but I’m not going to worry about it, as it might mess up what is currently working for me


Sent from my iPhone using Forums

Share this post


Link to post
Share on other sites
I don’t seem to have a problem with the app. I used the subscribed feature all the time. I have never seen the participated tab, and can’t figure out how to get it, but I’m not going to worry about it, as it might mess up what is currently working for me  Sent from my iPhone using Forums

 

 

 

  In the Discussion section, Participated is to the right of Subscribed. That is actually what I usually use the most. There is Timeline, Unread, Subscribed and Participated.  

In the Forums section I use Subscribed. There the choice is Categories and Subscribed.

 

I also use the Notifications.

 

It all works for me in the iOS version and I don’t think I am “special” but getting there is confusing and confusing to explain. It should not be that way.

 

Sent from my iPhone using Forums

 

 

 

 

Share this post


Link to post
Share on other sites
18 hours ago, gnome12 said:


I don’t seem to have a problem with the app. I used the subscribed feature all the time. I have never seen the participated tab, and can’t figure out how to get it, but I’m not going to worry about it, as it might mess up what is currently working for me


Sent from my iPhone using Forums

 

I'm glad you don't seem to have any issues logging in and find the app useful. 

 

I was finally able to login after reinstalling the app. I potty a first time user being presented with a blank login popup after successfully logging in. How are they to guess that touching DONE gets them to the app home screen?

Share this post


Link to post
Share on other sites

I bought a new phone and installed the Forums app on it.
it works fine now

Share this post


Link to post
Share on other sites

Sometimes when the app doesn't work you have to simply logout and login again and then it will work

Share this post


Link to post
Share on other sites
Sometimes when the app doesn't work you have to simply logout and login again and then it will work
This problem happens on a daily basis.
you have to logout and login again every time

Share this post


Link to post
Share on other sites
23 minutes ago, drsel said:

This problem happens on a daily basis.
you have to logout and login again every time

The app now has far more worse problems than the login matter. 

Share this post


Link to post
Share on other sites
This problem happens on a daily basis.
you have to logout and login again every time

Are you sure you have the latest version? I’ve been running Forums for iPhone for a while and I haven’t had to sign on in quite some time. However, I only use the Forums section.


Sent from my iPhone using Forums

Share this post


Link to post
Share on other sites
2 minutes ago, gnome12 said:


Are you sure you have the latest version? I’ve been running Forums for iPhone for a while and I haven’t had to sign on in quite some time. However, I only use the Forums section.


Sent from my iPhone using Forums

The new version problems are with the subscribed/participant functions and the IT folks ("help@....") are non-responsive.

Read the thread for details...

Share this post


Link to post
Share on other sites
The new version problems are with the subscribed/participant functions and the IT folks ("help@....") are non-responsive.
Read the thread for details...


Trying to figure out why subscribed/participant works for me and not for you I was wondering if you are using the latest iOS 13? You are the only one who has reported that particular issue. I use subscribed/participant many times every day.


Sent from my iPhone using Forums

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Forum Jump
    • Categories
      • Forum Assistance
      • SPECIAL EVENT: Q&A with the Quark Expeditions Team!
      • New Cruisers
      • Cruise Lines “A – O”
      • Cruise Lines “P – Z”
      • River Cruising
      • ROLL CALLS
      • Digital Photography & Cruise Technology
      • Member Cruise Reviews
      • Special Interest Cruising
      • Cruise Discussion Topics
      • UK Cruising
      • Australia & New Zealand Cruisers
      • North American Homeports
      • Ports of Call
      • Cruise Conversations
×
×
  • Create New...