Jump to content

Recommended Posts

  • 2 weeks later...

Is this Log In problem ever going to get fixed?

 

Do you have any leverage with the company you bought this software from?

 

You can practically trigger it just by opening two (or more) windows in a browser to this forum and working in them, replying to posts, separately. Then just give it time.

 

Usually it's indicated by the "Log Off" button at the top becoming "Log In" AND the line a little lower which shows your username still showing your username.

 

This does NOT happen on the same forum software over on the message boards at Royal Caribbean Blogs.

But sometimes it seems stable here, in that if I'm at least careful never to do anything in multiple windows, it stays reliably logged in. And then other times, like today, it is incessantly continually logging off even in the middle of actively using the forum to read and post.

 

And the only thing that ever has seemed to help get past it, clearing all cookies for cruisecritic.com, in that latter case doesn't really help things stabilize again.

 

I will do anything I can to assist investigating this. Just ask. But do know it's been going on for months. So it's not new. But it just doesn't seem consistent and while the pattern of multiple windows certainly can trigger it, that's just not the only way it gets triggered.

Link to post
Share on other sites
On 6/3/2021 at 4:27 PM, dswallow said:

 

Usually it's indicated by the "Log Off" button at the top becoming "Log In" AND the line a little lower which shows your username still showing your username.

Just wanted to add that this has also been my experience.  And I swear today alone, I've logged in about a dozen times.  All it takes is some inactivity, and boom, I'm gone.  But sometimes it happens while I'm actually reading a thread, and when I go to reply or like a post, I'm gone.  Getting very annoying.

Link to post
Share on other sites
1 hour ago, Wendy The Wanderer said:

Just wanted to add that this has also been my experience.  And I swear today alone, I've logged in about a dozen times.  All it takes is some inactivity, and boom, I'm gone.  But sometimes it happens while I'm actually reading a thread, and when I go to reply or like a post, I'm gone.  Getting very annoying.

 

Fortunately I haven't been interrupted as often. But on a couple of occasions recently my browser has refused to allow me to login because of a certificate error.

Link to post
Share on other sites
On 6/6/2021 at 3:27 PM, broberts said:

 

Fortunately I haven't been interrupted as often. But on a couple of occasions recently my browser has refused to allow me to login because of a certificate error.

 

Scratch that. I am now getting logged out several times an hour. The most egregious was when I was responding to a post. Quoted the post, typed my reply, tapped submit. My input was not posted and I was in a logged out state.

 

As described by others, the occurrence appears random.

Link to post
Share on other sites

I was hopeful yesterday after the extended downtime of the forums that perhaps it was something being moved over to some new host in an attempt to fix logon/logoff issues. it actually went about 24 hours logged in without logging me off. But then in the last hour, here we go again.

 

If it's Invision's problem you guys should make them fix it. If it's your problem for how you're integrating your pages with Invision forums, then you need to devote some time to fix it. Either way. In this thread and another that just appeared, this problem is pretty widespread. But whatever, it sure would be nice if there was some level of acknowledgement that you agree there is a problem and it is getting addressed. 🙂

Link to post
Share on other sites
18 hours ago, dswallow said:

I was hopeful yesterday after the extended downtime of the forums that perhaps it was something being moved over to some new host in an attempt to fix logon/logoff issues. it actually went about 24 hours logged in without logging me off. But then in the last hour, here we go again.

 

If it's Invision's problem you guys should make them fix it. If it's your problem for how you're integrating your pages with Invision forums, then you need to devote some time to fix it. Either way. In this thread and another that just appeared, this problem is pretty widespread. But whatever, it sure would be nice if there was some level of acknowledgement that you agree there is a problem and it is getting addressed. 🙂

 

Yet there are those of us not having the problem. So it could be the something those with the problem are doing.  I do think Cruise Critic should try to figure out why some users have issues. I am not having them. 

Link to post
Share on other sites
7 minutes ago, Charles4515 said:

 

Yet there are those of us not having the problem. So it could be the something those with the problem are doing.  I do think Cruise Critic should try to figure out why some users have issues. I am not having them. 

 

Some differences may be typical use cases. I am on the computer pretty much constantly, with multiple dozens of windows open and I visit the forum from a window that stays open on the forum. Someone who, for instance, is a very casual visitor may open the forum in a browser, visit it, then close the browser window. When they return they do the same. This may present a different environment for things like stored cookies that may get renewed versus having values simply from when the actual activity may have last occurred.

So finding things such as that need to take into account understanding how the user interacts, too. On the other hand, the company that this forum software comes from is not exactly tiny or not in widespread use, and this issue does NOT exist on other sites using the forum software involved. So if this is some level of customized version, or is for example, encapsulated into the Cruise Critic site in some different way such that perhaps they're sharing user account/login for parts of the site outside the message boards, then it falls on Cruise Critic developers who have done that to look into it.

But it's good to hear that some are OK.

 

BTW, if you are in that category of a person who regularly closes the browser window after visiting here, perhaps you could try going 4 or 5 days without doing that and trying to always keep it open and in the forum and see if that makes it happen to you. Could be useful info. 🙂

 

Link to post
Share on other sites
2 minutes ago, dswallow said:

 

Some differences may be typical use cases. I am on the computer pretty much constantly, with multiple dozens of windows open and I visit the forum from a window that stays open on the forum. Someone who, for instance, is a very casual visitor may open the forum in a browser, visit it, then close the browser window. When they return they do the same. This may present a different environment for things like stored cookies that may get renewed versus having values simply from when the actual activity may have last occurred.

So finding things such as that need to take into account understanding how the user interacts, too. On the other hand, the company that this forum software comes from is not exactly tiny or not in widespread use, and this issue does NOT exist on other sites using the forum software involved. So if this is some level of customized version, or is for example, encapsulated into the Cruise Critic site in some different way such that perhaps they're sharing user account/login for parts of the site outside the message boards, then it falls on Cruise Critic developers who have done that to look into it.

But it's good to hear that some are OK.

 

BTW, if you are in that category of a person who regularly closes the browser window after visiting here, perhaps you could try going 4 or 5 days without doing that and trying to always keep it open and in the forum and see if that makes it happen to you. Could be useful info. 🙂

 

 

I have multiple browser windows open, six right now and each window has many tabs. A Cruise Critic window is always open.

 

Cruise Critic is definitely an odd implemation as there is a main site log in and a log in to the boards using the same password.  I have not seen that on other sites using Invision software so there could be timing/server issues. (that is speculation). My personal opinion is that Invision is not my favorite forum software but I suppose they picked it because it has the photo gallery features. (also speculation) A feature that I ignore.

Link to post
Share on other sites
30 minutes ago, Charles4515 said:

My personal opinion is that Invision is not my favorite forum software

 

Boy, you're being really nice. I commend you for your ability to be graceful. 🙂

I despise this software. It's horrible to use. No way this software was written by anyone who enjoys and participates regularly in message boards. And that's if it actually functioned correctly, regularly.

 

I'm not really familiar anymore with all the options that may be available, but the forums where I am active, regularly, often, and find it straightforward, simple and easy to do everything are the XenForo-based ones, which I guess are loosely evolved from the older vBulletin forum styles.

 

OK, now I have to try to find this photo section you mentioned; never had any idea it was there. I figured the requirements were based on how categories worked and things like roll calls being somewhat customized ways of categorizing threads (though I have to say the thing this site used before Invision implement roll calls better; the current implementation feels like a bad, broken, half-finished hack, and explains why roll call participation fell, I think).

BTW, I had to log in to reply, again.

Thank you though, it felt good to write all that somewhere. 🙂

Link to post
Share on other sites

It's not any particular user action or behavior.

 

It's not any particular o/s, browser, or hardware type.

 

It might be the base software, but cc is triggering the issue as other boards do not appear to have the problem.

 

It is highly transient, so it might be an issue in a particular processing node or path. Some people seem to experience it more than others.

Link to post
Share on other sites
Posted (edited)
8 minutes ago, broberts said:

It's not any particular user action or behavior.

 

It's not any particular o/s, browser, or hardware type.

 

It might be the base software, but cc is triggering the issue as other boards do not appear to have the problem.

 

It is highly transient, so it might be an issue in a particular processing node or path. Some people seem to experience it more than others.


I think this is a correct, excellent summary of the problem. I am flagging it for @CC Help Jenn
 

I have been experiencing this problem for so many months — during which nothing has been done about it — that I’ve gotten tired of coming back to report it. 

Edited by Turtles06
Link to post
Share on other sites

I don't know if this is a related behavior or not. Suddenly logged out on my tablet and unable to log in. Appears to be a certificate error and my Android chrome browser will not let me even view the main cc web page. I cannot log in.

 

However, on my phone (also Android Chrome, different versions I think) I have no problem. In fact using it to make this post. Both devices on same wifi network.

Link to post
Share on other sites
Posted (edited)

Just now, perusing a thread, tried to like a post. Logged out on my tablet and can't log back in. Chrome browser indicates a security certificate error NET::ERR_AUTHORITY_INVALID.

 

This problem will likely go away in a bit. Maybe an hour or so.

 

Posting using my Android phone on the same WiFi network and ISP.

 

Interesting note, the browser is still getting notifications. But can't view them. Although the user menu slides out with my user name. It just doesn't work correctly.

 

 

Edited by broberts
Link to post
Share on other sites
  • Administrators

Hello Everyone:

 

We obviously haven't made much headway into getting this issue fixed.  All we can do is apologize at this point, and once again share that it is on our TO DO list, but we do not have an ETA that will result in a final fix.

 

Laura

Link to post
Share on other sites
7 minutes ago, LauraS said:

Hello Everyone:

 

We obviously haven't made much headway into getting this issue fixed.  All we can do is apologize at this point, and once again share that it is on our TO DO list, but we do not have an ETA that will result in a final fix.

 

Laura

 

Thanks for the update. Is there any use in reporting further incidents?

Link to post
Share on other sites
1 minute ago, broberts said:

 

Thanks for the update. Is there any use in reporting further incidents?

I'm thinking yes, please do.   I fear that if we don't they will forget all about it.

Link to post
Share on other sites
  • 2 weeks later...

There I was thinking i was all alone in having a log in issue until i found this thread!

 

Numerous times in recent days I have been unable to log in at all, on a very few occasions I did actually manage but found I was logged out within minutes, and it wasn't me who did that.

 

Usually when I hit LOG IN, nothing at all happens and the site refuses to follow the LOG IN command. And i do not understand why I can occasionally log in only to be logged out without me clicking the log out button.

 

 If I do get logged in and try to access something like a ROLL CALL, a message comes up telling me I am not authorised and only then do I notice that I have been  once again logged out without my knowledge.

 

It is all very frustrating and if this has been going on for months, surely somebody somewhere casn sort it?

Link to post
Share on other sites
24 minutes ago, edinburgher said:

Usually when I hit LOG IN, nothing at all happens and the site refuses to follow the LOG IN command.


This sounds like the new problem that cropped up a few days ago. It was discussed at the thread linked below. That problem has been fixed, and if you clear the Cruise Critic cookies from your browser, the log in commands should work again.   The other problem of which you’ve complained — being logged out/kicked out every now and then, when you haven’t logged yourself out — is the subject of this thread that you’ve posted on, and still has not been fixed, although it’s been a known issue for months. ☹️
 

 

Link to post
Share on other sites
22 minutes ago, Turtles06 said:


This sounds like the new problem that cropped up a few days ago. It was discussed at the thread linked below. That problem has been fixed, and if you clear the Cruise Critic cookies from your browser, the log in commands should work again.   The other problem of which you’ve complained — being logged out/kicked out every now and then, when you haven’t logged yourself out — is the subject of this thread that you’ve posted on, and still has not been fixed, although it’s been a known issue for months. ☹️
 

 

 

You don't think they are related? 

 

I'll tempt the fates and note that I have not been logged out since the login fix.

Link to post
Share on other sites
1 minute ago, broberts said:

 

You don't think they are related? 

 

I'll tempt the fates and note that I have not been logged out since the login fix.


I’ve in fact wondered if they were related. We’ll just have to monitor ...

Link to post
Share on other sites

Thanks turtles  for the helpful info.  I did manage to log in earlier today (hence this post) and remakably I didn't get logged out until I myself logged out-or thought I did, because just now, when I came on to the site and expected totry logging in again to post this,  I discovered that I was actually still logged in , I assume from earlier (despite thinking I had logged out)  Is this a new issue or  did I have a "senior moment" or have others come across this before. IE thinking you had logged out only to find you had not?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Forum Jump
    • Categories
      • Thank You for 25 Years - Click for Fun Stuff!
      • Forum Assistance
      • Q&A: Cruise Insurance with Steve Dasseos of TripInsuranceStore.com - June 2021
      • ICYM Our Cruise Critic Live Special Event: Explore the Remote World with Hurtigruten!
      • New Cruisers
      • Cruise Lines “A – O”
      • Cruise Lines “P – Z”
      • River Cruising
      • ROLL CALLS
      • Digital Photography & Cruise Technology
      • Special Interest Cruising
      • Cruise Discussion Topics
      • UK Cruising
      • Australia & New Zealand Cruisers
      • Canadian Cruisers
      • North American Homeports
      • Ports of Call
      • Cruise Conversations
×
×
  • Create New...