Jump to content

Recommended Posts

26 minutes ago, TheMiz said:

 I can't delete it.

Regular users can't delete posts and can only edit them for about 20 min. You can ask mods to delete a post.

Edited by Biker19
Link to post
Share on other sites
12 minutes ago, Biker19 said:

Regular users can't delete posts and can only edit them for about 20 min. You can ask mods to delete a post.

I tried to remove the double attachments which I don't know why that happened but it wouldn't allow me to and that was as soon as I seen the post

Link to post
Share on other sites
1 minute ago, TheMiz said:

I tried to remove the double attachments which I don't know why that happened but it wouldn't allow me to and that was as soon as I seen the post

Removing attachments is not very obvious, there's a small trash can at the bottom of the edit section next to the pic.

Link to post
Share on other sites

I am also on a Mac with chrome and I have had the issue in the past but have not had it for several months. 

 

I do have issues when I try to log in on my phone  (iphone) and rarely log in on it anymore. 

Link to post
Share on other sites
On 2/6/2021 at 11:51 PM, TheMiz said:

Over the past few days I have had to re log in several times during the day.

Never had this happen before, at times it will show I am logged in then I try to post and bang I am off and need to log back in .

 

 

 

7 hours ago, Spike2015 said:

I am having problems this past week staying logged in

 

Same here, in the last week or so, never happened before....

Link to post
Share on other sites

So it appears that there are lots of users experiencing this issue.   Looks like it occurs over different types of devices and operating systems.  So it almost has to be something on the website end??   Do the Cruise Critic techies follow these boards, do Mods forward reported issues to them??   Something changes somewhere, somebody has to know why!!!

Link to post
Share on other sites
43 minutes ago, davekathy said:

Another option for those have issues with CC can send and Email to, help@cruisecritiuc.com or post there issues in this forum, https://boards.cruisecritic.com/forum/859-need-help-using-the-forums-check-here/

 

 

The email address may help but there is no current info on that link looks like the latest was Sept 2020

 

This seems to be a Chrome problem ,  I switched over to Safari yesterday and have not been bumped off since. 

 

As strange as it maybe I see that Chrome has updated Chrome in some form 4 times this year alone.  They had 7 the entire 2020 year.

Edited by TheMiz
Link to post
Share on other sites
11 minutes ago, TheMiz said:

 

 

The email address may help but there is no current info on that link looks like the latest was Sept 2020

 

This seems to be a Chrome problem ,  I switched over to Safari yesterday and have not been bumped off since. 

 

As strange as it maybe I see that Chrome has updated Chrome in some form 4 times this year alone.  They had 7 the entire 2020 year.

I didn't say there would be a topic already discussing your issues. You will need to start a new thread on the https://boards.cruisecritic.com/forum/859-need-help-using-the-forums-check-here/ forum and explain your problems and issues you are experiencing with CC. 

Edited by davekathy
Link to post
Share on other sites
23 minutes ago, davekathy said:

I didn't say there would be a topic already discussing your issues. You will need to start a new thread on the https://boards.cruisecritic.com/forum/859-need-help-using-the-forums-check-here/ forum and explain your problems and issues you are experiencing with CC. 

 

 

Not the right forum to forum or explain problems and issues some of us are  experiencing with CC

I am sure there is somewhere but maybe the mods can move this if they know where to it should go.

 

 

Link to post
Share on other sites
2 hours ago, davekathy said:

Another option for those have issues with CC can send and Email to, help@cruisecritiuc.com or post there issues in this forum, https://boards.cruisecritic.com/forum/859-need-help-using-the-forums-check-here/

Thanks for posting this link.   TheMiz, while that topic may have been started in Sept 2020, it has been contributed to, including updates from several Hosts, fairly consistently and was current as of 2/5/21.  While it hasn't really been looked at yet, it is at least on their radar!!

Link to post
Share on other sites

The mods are following this topic and the problem has been reported but the company that supports the boards has not started working on this issue as of last report.

(Scroll back a bit...)

 

My incidents restarted last week and have been logged out almost every day.

Link to post
Share on other sites
10 minutes ago, PelicanBill said:

The mods are following this topic and the problem has been reported but the company that supports the boards has not started working on this issue as of last report.

(Scroll back a bit...)

 

My incidents restarted last week and have been logged out almost every day.

 

 

I don't have the problem using Safari   but I may have just Jinxed myself LOL    

 

Link to post
Share on other sites
1 minute ago, RFerrington said:

The logging out issue happens to me many times per day.  It just happened 10 minutes ago.  Using Safari on iPad.  

 

 

There you go that shot my theory 

Link to post
Share on other sites
On 2/6/2021 at 5:55 PM, davekathy said:

No issues. I use a laptop, windows 10, Google Chrome. What device and web browser are you using? 

Same here and every time I go to CruiseCritic I have to log back in.

Link to post
Share on other sites
3 hours ago, TheMiz said:

 

 

Not the right forum to forum or explain problems and issues some of us are  experiencing with CC

I am sure there is somewhere but maybe the mods can move this if they know where to it should go.

 

 

You are wrong! The link and the Email address I provided is the correct place to voice your problems. I have used both with success. Do as you please. Good luck with your problems. 🙄

Link to post
Share on other sites
37 minutes ago, LeeW said:

Same here and every time I go to CruiseCritic I have to log back in.

Weird. Again, I'm not experiencing any log out issues. Clear your cache and cookies and see if that helps.

Link to post
Share on other sites
3 hours ago, davekathy said:

Weird. Again, I'm not experiencing any log out issues. Clear your cache and cookies and see if that helps.

Did not help me.   My issues started when I installed a new hard drive and Windows 10!!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Forum Jump
    • Categories
      • Thank You for 25 Years - Click for Fun Stuff!
      • Forum Assistance
      • ANNOUNCEMENT: Crystal Cruises - New! Luxury Bahamas Escapes
      • ICYM Our Cruise Critic Live Special Event: Explore the Remote World with Hurtigruten!
      • New Cruisers
      • Cruise Lines “A – O”
      • Cruise Lines “P – Z”
      • River Cruising
      • ROLL CALLS
      • Digital Photography & Cruise Technology
      • Special Interest Cruising
      • Cruise Discussion Topics
      • UK Cruising
      • Australia & New Zealand Cruisers
      • Canadian Cruisers
      • North American Homeports
      • Ports of Call
      • Cruise Conversations
×
×
  • Create New...