Jump to content

Recommended Posts

The board layouts work fine for me on my laptop using Chrome but are totally messed up on my Android phone.

 

Another issue with the forums on the phone is that the star or circle denoting threads that I have posted in with new content or threads that have new content that I have read but not posted in does not display properly. Also the "+" for the multi-quote function doesn't display either. For both of these I just see the little "X in a box" symbol that denotes an image hasn't loaded properly.

 

Screenshots from my phone:

 

Screenshot_20201106-210649_Samsung Internet.jpg

Screenshot_20201106-210725_Samsung Internet.jpg

Edited by OzKiwiJJ
Link to post
Share on other sites

Can anyone please help me with the new CC format? I am old and not up on the latest gadgets and I used to use Internet explorer to go to my CC site. Now I can't anymore except I can go to Chrome instead but I have made so many tries I lost count of what I did.

 

How do I get to the CC team by e-mail?

 

Link to post
Share on other sites
7 hours ago, oldguysandgalls said:

Can anyone please help me with the new CC format? I am old and not up on the latest gadgets and I used to use Internet explorer to go to my CC site. Now I can't anymore except I can go to Chrome instead but I have made so many tries I lost count of what I did.

 

How do I get to the CC team by e-mail?

 

 

community@cruisecritic.com

Link to post
Share on other sites
8 hours ago, oldguysandgalls said:

How do I get to the CC team by e-mail?

 

1 hour ago, broberts said:

community@cruisecritic.com

 

As stated in the Guidelines we all agreed to follow when registering for our free Cruise Critic memberships:

 

"... If you have any questions or comments regarding our posting guidelines or any content found on our message boards please be sure and let me know. I'll be happy to discuss them with you.

LauraS
Senior Manager, Community
community@cruisecritic.com..."

 

Be sure to send your email from your Cruise Critic email address of record and mention your member name.

 

Happy sails,

 

Host Kat emo32.gif

Link to post
Share on other sites
11 hours ago, gnome12 said:

And on my iPhone. 


Yes, the claim often made that this software is mobile friendly is bizarre. I have had to use the Forums app or Tapatalk to use Cruise Critic on my phone to use it without a headache. Now using them is broken again so back to a desktop browser. Does not matter that much currently when I am home most of the time, but when I am able to travel, cruise or out of the house again I won’t have a computer with me. The forum software is not phone mobile friendly! Cruise Critic is shooting themselves in the foot because all of Social Media is mobile friendly on my iPhone.

Edited by Charles4515
Link to post
Share on other sites
42 minutes ago, Charles4515 said:


Yes, the claim often made that this software is mobile friendly is bizarre. I have had to use the Forums app or Tapatalk to use Cruise Critic on my phone to use it without a headache. Now using them is broken again so back to a desktop browser. Does not matter that much currently when I am home most of the time, but when I am able to travel, cruise or out of the house again I won’t have a computer with me. The forum software is not phone mobile friendly! Cruise Critic is shooting themselves in the foot because all of Social Media is mobile friendly on my iPhone.

The point is that after the Forums app stopped working, I was doing OK on my iPhone using Safari. It wasn't great, but it worked fine. This new update looks much worse that what we had before.

Link to post
Share on other sites
11 hours ago, gnome12 said:

The point is that after the Forums app stopped working, I was doing OK on my iPhone using Safari. It wasn't great, but it worked fine. This new update looks much worse that what we had before.

Agreed. It had been working fine on my Android phone with Chrome until this upgrade. Now it's a real pain, not just because of the Home page layout and missing button icons, but also because it now shows the first few lines of a thread whether you want to see it or not. This means scrolling down through the threads is a pain. I much preferred just seeing the thread titles.

Link to post
Share on other sites
8 minutes ago, OzKiwiJJ said:

Agreed. It had been working fine on my Android phone with Chrome until this upgrade. Now it's a real pain, not just because of the Home page layout and missing button icons, but also because it now shows the first few lines of a thread whether you want to see it or not. This means scrolling down through the threads is a pain. I much preferred just seeing the thread titles.

 

Above a list of topics is a Start new topic bitton. On the left side of this button are two smaller buttons the first sets condensed mode display the second sets expanded display. If condensed mode is blue you should only see title, poster, poster post count, etc. Expanded mode will display the first few lines of a post.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Forum Jump
    • Categories
      • Forum Assistance
      • SPECIAL EVENT: Q&A with RiverCruising.co.uk
      • Q&A: Cruise Insurance with Steve Dasseos of TripInsuranceStore.com
      • New Cruisers
      • Cruise Lines “A – O”
      • Cruise Lines “P – Z”
      • River Cruising
      • ROLL CALLS
      • Digital Photography & Cruise Technology
      • Special Interest Cruising
      • Cruise Discussion Topics
      • UK Cruising
      • Australia & New Zealand Cruisers
      • North American Homeports
      • Ports of Call
      • Cruise Conversations
×
×
  • Create New...