Jump to content

UK Search/Booking system down?


nyk24
 Share

Recommended Posts

Just tried to search the main UK site just to see what prices were like around the easter holidays and all get is the ship icon bopping up and down.....no results.

 

I checked the Spanish site and they only let you search for cruises this month and next. So, I thought I would go back to the UK site and check for cruises leaving Southampton in July and August, but again still getting no search results.

 

At best there is a bug for google chrome (smartphone version) browser users.

 

Anyone else noticed this?

Link to comment
Share on other sites

56 minutes ago, nyk24 said:

Just tried to search the main UK site just to see what prices were like around the easter holidays and all get is the ship icon bopping up and down.....no results.

 

I checked the Spanish site and they only let you search for cruises this month and next. So, I thought I would go back to the UK site and check for cruises leaving Southampton in July and August, but again still getting no search results.

 

At best there is a bug for google chrome (smartphone version) browser users.

 

Anyone else noticed this?

Try clearing your History, Browser cache and download history, sometimes works.

  • Thanks 1
Link to comment
Share on other sites

Thanks guys for the suggestions. I cleared history, cookies, cache etc, tried incognito mode, even tried desktop view mode and still no joy sadly.

Link to comment
Share on other sites

28 minutes ago, nyk24 said:

Thanks guys for the suggestions. I cleared history, cookies, cache etc, tried incognito mode, even tried desktop view mode and still no joy sadly.

I am getting an new error when logging into the US site.  So perhaps there are website issues, imagine that!

Link to comment
Share on other sites

52 minutes ago, Paphillyguy said:

I am getting an new error when logging into the US site.  So perhaps there are website issues, imagine that!

haha, I have heard that Tuesdays are for fixing some of their IT bugs......at least it's keeping the IT guys in a job lol.

Link to comment
Share on other sites

I just tried using the microsoft edge browser on my laptop after clearing cookies etc and it still did not work. So, I tried incognito mode and it worked.

 

I wonder how many bookings msc lose out on to this?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Forum Jump
    • Categories
      • Thank You for 25 Years - Click for Fun Stuff!
      • Forum Assistance
      • New Cruisers
      • Cruise Lines “A – O”
      • Cruise Lines “P – Z”
      • River Cruising
      • ROLL CALLS
      • Digital Photography & Cruise Technology
      • Special Interest Cruising
      • Cruise Discussion Topics
      • UK Cruising
      • Australia & New Zealand Cruisers
      • Canadian Cruisers
      • North American Homeports
      • Ports of Call
      • Cruise Conversations
×
×
  • Create New...