Jump to content
  • Deals
  • Find a Cruise
  • Reviews
  • News
  • Cruise Tips

I'm not receiving notifications for the threads/boards I follow. Help!


Recommended Posts

I follow several boards and threads and normally have upwards of 20 or more notifications but as of this morning, I'm not getting anything.  I've logged out and logged in again using my e-mail address and I have also reset my password.  Still nothing.  Any suggestions?

Link to comment
Share on other sites

1 minute ago, Georgia_Peaches said:

I follow several boards and threads and normally have upwards of 20 or more notifications but as of this morning, I'm not getting anything.  I've logged out and logged in again using my e-mail address and I have also reset my password.  Still nothing.  Any suggestions?

 

The advice I got was to change the settings, save them and change them back. Sort of worked for me, but I only get notifications for posts that quote me or relations to my posts. Still can't get notifications of new posts in streams I follow.

 

I have a custom stream that includes new posts in threads I follow and that seems to still be working.

Link to comment
Share on other sites

I'm having the same problem. I haven't received any notifications for threads that I'm following since Saturday. When I go into these threads, I can see new posts.

Link to comment
Share on other sites

2 minutes ago, Redking said:

I'm having the same problem. I haven't received any notifications for threads that I'm following since Saturday. When I go into these threads, I can see new posts.

I'm wondering if it has anything to do with the Search function update that happened the other day.  I'm also noticing that many threads show the number of views at Zero even though it may have as many as 3 pages of replies.  Something is amiss...

Link to comment
Share on other sites

1 minute ago, Georgia_Peaches said:

I'm wondering if it has anything to do with the Search function update that happened the other day.  I'm also noticing that many threads show the number of views at Zero even though it may have as many as 3 pages of replies.  Something is amiss...

I agree. Thought it was a problem over our side of the world, but seems it's everyone. Hopefully we'll get an update soon. I didn't realise how much I enjoy getting notified about everyone's posts 🤞

  • Like 1
Link to comment
Share on other sites

14 hours ago, Georgia_Peaches said:

I'm wondering if it has anything to do with the Search function update that happened the other day.  I'm also noticing that many threads show the number of views at Zero even though it may have as many as 3 pages of replies.  Something is amiss...

This ia about the fourth time it has happened. Happened before the search function upgrate. You may not have noticed.. I posted about the issue, they fixed it and my post disappeared.  

  • Thanks 2
Link to comment
Share on other sites

19 hours ago, Redking said:

I'm having the same problem. I haven't received any notifications for threads that I'm following since Saturday. When I go into these threads, I can see new posts.

Me, too! Glad I'm not the only one.

Link to comment
Share on other sites

11 hours ago, Charles4515 said:

This ia about the fourth time it has happened. Happened before the search function upgrate. You may not have noticed.. I posted about the issue, they fixed it and my post disappeared.  

I didn’t see your post but glad to know it was eventually fixed. I’ve gone into my notification settings to make sure I’ve selected the appropriate boxes. Still not receiving most notifications. Is there a support person I can contact or should I just hope someone in IT sees my post?

  • Thanks 1
Link to comment
Share on other sites

18 minutes ago, Georgia_Peaches said:

I didn’t see your post but glad to know it was eventually fixed. I’ve gone into my notification settings to make sure I’ve selected the appropriate boxes. Still not receiving most notifications. Is there a support person I can contact or should I just hope someone in IT sees my post?

 

Email community@cruisecritic.com. include username, use email of record.

 

  • Thanks 2
Link to comment
Share on other sites

I just did a search here for "notifications" as I'm having this same issue - no new notifications since Friday, February 9th.  I sent an email to help@cruisecritic.com but still have not had any reply, nor any resolution.  I had already tried changing notifications, but that does not seem to have fixed anything for me either.  Fingers crossed it gets fixed before too much longer. 🥴

  • Like 1
Link to comment
Share on other sites

Just now, kamelia said:

I just did a search here for "notifications" as I'm having this same issue - no new notifications since Friday, February 9th.  I sent an email to help@cruisecritic.com but still have not had any reply, nor any resolution.  I had already tried changing notifications, but that does not seem to have fixed anything for me either.  Fingers crossed it gets fixed before too much longer. 🥴

I don’t think there is anything we can do to fix it. Surprised there has been no information from the admins. Not even a we are working on it post or notice. It is like everyone is asleep. Not even our helpful moderator on this forum has said a word. 

  • Like 1
Link to comment
Share on other sites

1 minute ago, Charles4515 said:

I don’t think there is anything we can do to fix it. Surprised there has been no information from the admins. Not even a we are working on it post or notice. It is like everyone is asleep. Not even our helpful moderator on this forum has said a word. 

This is odd - I DID get a notification that you had quoted one of my posts...  Just nothing from threads I've been following for a lot longer... ?

Link to comment
Share on other sites

2 minutes ago, kamelia said:

This is odd - I DID get a notification that you had quoted one of my posts...  Just nothing from threads I've been following for a lot longer... ?

Notifications of quotes of our posts and notifications of reactions to posts have been working. Only the other notifications are not working. 

  • Like 2
  • Thanks 1
Link to comment
Share on other sites

Just now, Charles4515 said:

It appears that notifications are restarting. 

 

Unfortunately they appear completely broken. Every notification I try to follow goes back to Sunday or thereabouts.

Link to comment
Share on other sites

1 minute ago, broberts said:

 

Unfortunately they appear completely broken. Every notification I try to follow goes back to Sunday or thereabouts.

They are starting back from when they stopped and going forward. That is what happened the other times they broke. They should catch up in a while to today and then be current.  

Link to comment
Share on other sites

Oh my gosh, so glad I found this discussion. I've apparently missed posts since at least Monday to my Roll Call for a September sailing on the Westerdam.  Someone tried to help, but I couldn't clear it. 

 

Tied on my main computer, cell phone and Kindle. 

Link to comment
Share on other sites

On 2/12/2024 at 5:58 PM, Belmont Babe said:

Me, too! Glad I'm not the only one.

Not receiving email notification for about 2 weeks.  In app notifications are working fine.

Edited by Homerody
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Forum Jump
    • Categories
      • Welcome to Cruise Critic
      • New Cruisers
      • Cruise Lines “A – O”
      • Cruise Lines “P – Z”
      • River Cruising
      • ROLL CALLS
      • Digital Photography & Cruise Technology
      • Special Interest Cruising
      • Cruise Discussion Topics
      • UK Cruising
      • Australia & New Zealand Cruisers
      • Canadian Cruisers
      • North American Homeports
      • Ports of Call
      • Cruise Conversations
×
×
  • Create New...